Keyboard (incorrect characters)

Discussion in 'General Hardware' started by scottgod, Mar 11, 2002.

  1. scottgod

    scottgod Guest

    Hi, could somebody shine a little light on this problem, I cant get the following charecter @ to appear on my other pc. I just get " instead. I have checked the keyboard options in the control panel options but the options are limited. Do I have USA settings on a UK keyboard or vice versa. Any advice appreciated.

    Cheers Scott
     
  2. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Go to Regional and Language option in the control panel and make sure everythings set up for the country your'e in

    From the XP help file............

    To add another keyboard layout or Input Method Editor (IME)
    Open Regional and Language Options in Control Panel.
    On the Languages tab, under Text services and input languages, click Details.
    Under Installed services, click Add.
    In the Input language list, click the language for the keyboard layout or Input Method Editor (IME) you want to add.
    Select the Keyboard layout/IME check box, if multiple options are available, and then click a service in the list.
    If Keyboard Layout/IME is the only type of text service available, click an option in that list.

    Notes

    To open Regional and Language Options, click Start, point to Settings, click Control Panel, and then double-click Regional and Language Options.
    There may be only one keyboard layout for some languages.
    To add an IME, you must have installed it on your computer first.
    Related Topics
     
  3. scottgod

    scottgod Guest

    Cheeeers

    Excellent, Fixed. Thanks for you thorough and speedy response Bytes Back. Much appreciated.

    Cheers Scott