Keyboard characters wrong!

Discussion in 'Windows Desktop Systems' started by davmail, Nov 15, 2002.

  1. davmail

    davmail Bike Pilot!

    Messages:
    62
    Location:
    England....
    Hi, I had to completely re-install Win xp home,as serious problems,all ok now BUT, the@ key is where the" is and vice versa on the key board, how do I reverse this ????Many Thanks.:rolleyes:
     
  2. Eve

    Eve Guest

    Go to Control Panel, Regional and Language options. Click on the Languages tab and click on the details button under Text services and input languages. Under default language input, select the language you want, then under installed services click on the keyboard layout you want. If that doesn't help you can also change some keys by clicking Key Settings under Preferences. Hope this helps.
     
  3. davmail

    davmail Bike Pilot!

    Messages:
    62
    Location:
    England....
    That did the trick!Many Thanks Eve.Cheers.
     
  4. Eve

    Eve Guest

    No problem, glad I could help! :)