Jedi Outcast II problem

Discussion in 'PC Gaming' started by 1bLaDe1, Jun 30, 2002.

  1. 1bLaDe1

    1bLaDe1 Guest

    Hey,

    Im having a slight problem with jedi outcast II on my windows xp, I dont understand it. Like, sometimes when I run it, it runs smooth and normal. But sometimes when I start it, its jerky like mad, the mouse takes 10 seconds to move from one place to another, it frezes and its really anooying. The problem is usualy solved if i reboot, or restart the game several times, but I dunno what causes it.

    My comp specs:
    Windows xp pro
    128mb ram
    700mhz, intel p3

    Thanks for your help.

    -{bLaDe}
     
  2. toxicity

    toxicity Guest

    video card maybe? if not maybe u should get more ram or close as much programs as possible when playing.
    i got 512mb ram and a GF2 32mb, and running smooth all the time
     
  3. 1bLaDe1

    1bLaDe1 Guest

    Yeah that might be the problem, I have a shitty onboard video card I got built in with the mobo, and I got 128mb ram....But I dunno, I do close all running appz b4 I play the game, and sometimes even when I gotta lotta programs running, and play the game, it runs smooth :-/

    -{bLaDe}
     
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    do you have the latest patch for JO
     
  5. stuy_b

    stuy_b Guest

    As well as closing any background programs your not using, make sure any firewall and anti virus software is disabled.

    Also try changing the priority of the game to "realtime", do this in task manager, on processes.Your system. is within the minimum specs for the game so you should be able to play it.. ok maybe not at its highest graphics level.. but it should still adequite.

    Ignore the comments about getting new hardware, what you have will run the game.
     
  6. EMPIRETANK

    EMPIRETANK Guest

    jedi knight 2 is the worst game of the game.. why the hell did u pay 50 bucks for the gayest game ever?
     
  7. snowden85

    snowden85 Guest

    Well, with XP, 128 megs will not cut it for the latest games. Have you looked at getting more memory and/or updating your mouse drivers?
     
  8. Renzoukuken

    Renzoukuken Guest

    As for the JKII problem I had a similar problem, I got the update for it and now it runs perfect.

    It is true the game has a few too many cheats, but the gameplay is wicked. Killing people with the lightsaber and like cutting off their arms, heads, hands etc .. it's sweet!!

    - Tidus
     
  9. B~B

    B~B Guest

    First off JK2 is a great game.

    Second 128 is probably not enough for XP.

    Third on-board graphics get the donkey nutz. Get an AGP card or voodoo5 pci if you only have a pci slot.
     
  10. Renzoukuken

    Renzoukuken Guest

    128 is WAY good ...
    On my pc upstairs, I had it playing JKII online on a

    Duron 800
    Nvidia TNT 2
    128 Megs Ram
    10 gig HDD

    and it runs PERFECT with the patch
     
  11. 1bLaDe1

    1bLaDe1 Guest

    I like the game, i think its awsome....back to the problem, I did update it too, to v1.3 .. but i still have the same problem...I'll try setting the priorty to realtime..thanks for the help guyz!

    -{bLaDe}
     
  12. eGoalter

    eGoalter Guest

    you need more memory too, 128 is way to little for just xp,let alone a game like jedi, the vid card can add to it too......ram is cheap so its worth the upgrade.......;)
     
  13. RobbieSan

    RobbieSan Guest

    I agree, some extra RAM would help.. 128MB is good, but if you can afford it grad a 256MB.. also onboard video chipsets generally lick.. if you can, try to assign more system memory to video, or as mentioned get a PCI or AGP video card..
     
  14. Zer0_[X]

    Zer0_[X] Guest

    staw away from onboard video cards, actually in fact stay away from any mobo that has little features onboard such as sound etc... (except of course for the Nvidia Nforce :))
     
  15. ReC0iL

    ReC0iL Guest

    EMPIRETANK JK2 is a great game. You probably think it sucks because you quit to easily and were a n00b to everyone else. You sure would be a n00b to me thats for sure. LOL.... And what you trying to say with this "at least I have a life." Don't make me laugh..... I can tell by just how you act that you do NOT have a better life than anybody in here. That includes me. If your here only to insult people like us and not help others... Than you can just take your teenage ass right out of this place. Have fun with your so called "Better Life"
     
  16. BlueSpam

    BlueSpam Guest

    Sorry to bring back an old topic but I know the answer...

    I had the same problem. It seems jk2 slows down after windows media has been run. If your having the problem restart and it works fine...before you run WM. I haven't the faintest idea why, but that's what I found.