Jedi Knight 2 volumetric shadow prob

Discussion in 'PC Gaming' started by zoyvod, Apr 22, 2002.

  1. zoyvod

    zoyvod Guest

    I have a new GF4 Ti 4600 and the there is still a problem with the appearance of the volumetric shadows in the game.Is it a game bug?I am using the fixed 28.32 detonators.Everything else runs fine in the game but the shadows are awful.[​IMG]
  2. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    New York
    I have the same problem to bro.[TI 4400] Guess we have to wait for that all powerful patch. Just play without it for now you wont really miss it.:)
  3. Adawa Kisai

    Adawa Kisai Guest

    It doesn't get any better with the GF3 either. I has an unusual tendancy to detach the shadow and put it wherever it sees fit. The floating shadow of doom.:D I think I'll shut it off too.
  4. Qumahlin

    Qumahlin Moderator

    yup it's a problem with the GF3-4 line of cards...wanna know something hysterical, volumetric shadows look beautiful on my geforce2mx on my other comp in the game lol.
  5. zoyvod

    zoyvod Guest

    Qumahlin lol.

    May the force be with us.
  6. r3n3gad3

    r3n3gad3 Guest

    tried d3d? (but with the quality set down on the display options)

  7. zoyvod

    zoyvod Guest

    so you say that its better to set this to blend rather than best image quality?
    For all the other games too?
  8. r3n3gad3

    r3n3gad3 Guest

    well, if u set the quality down it has less complex stuff to draw... hence the increase in fps - but as Qumahlin said before - this is only a comprimise .... d3d rly does suck :) so try and get openGL working - do u have the "nVidia 28.32 Detonators (Fixed)"?

    if not i reccomend them, they have boosted my fps a little and i dont have any problems with instablilty in games... well to me XP was a godsend n e way - hehe
  9. zoyvod

    zoyvod Guest

    I do have the fixed 28.32 but unfortunately Jediknight2 is the D3D only game...I think
  10. Qumahlin

    Qumahlin Moderator

    Sorry to correct ya, but the problem with the volumetric shadowing has nothing to do with quality or FPS, it's a problem with the video card correctly following the shadow commands and not placing them where they should be and such :p it's a current problem it seems with the geforce 3-4 in jedi knight, I'm pretty sure it's a game engine problem due to it works fine on a geforce2 using the same drivers.
  11. perpetual98

    perpetual98 Guest

    C'mon, those unconnected shadows are great. You walk into a huge room and see a shadow splattered halfway up the wall in front of you and you know to turn around and blast the guy up on the ledge behind you. :)