Java problems Firebird

Discussion in 'Windows Desktop Systems' started by chaos945, Jan 23, 2004.

  1. chaos945

    chaos945 Moderator

    Messages:
    934
    Every time I try in install Java on my copy of Firebird ever since the last Milestone, it would not work. I do not know what’s up, every other plugin seems to work seamlessly just not Java. Detailed account as follows:

    My test site is http://www.dslreports.com/whois?java=1
    A thumbnail of the displayed page is listed below.
    From here, I click the "Click here to get the plugin" button.
    The button opens a new page Here
    After playing with the search engine for a bit I end up Here
    Seeing the Mozilla based browser installation link I click it.
    It begins to install like a normal plugin, downloading using Sun's downloader then installing itself.
    It complains that a java based app is open so I close them all….etc
    It installs no problem, and off I go to load up Firebird.
    THE SAME BLOODY “Click here to get the plugin” button. OMG

    Now I’ve done this a hundred million times now and still no luck, what am I doing wrong?
     
  2. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    if you install Mozilla, then add the Java Web Start thinger with Mozilla support, then copy the .dll files to Java into your Firebird Plugins directory it should work better
     
  3. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    merge this with your registry.
     

    Attached Files:

  4. chaos945

    chaos945 Moderator

    Messages:
    934
    Thanks for the replies both of you, that reg file worked perfectly with a bit of modification. Thank you!

    This is the first time Java has EVER worked properly for me in firebird.