iTunes has trouble recognizing some files

Discussion in 'Windows Desktop Systems' started by Grandmaster, Mar 11, 2006.

  1. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    This morning I was trying to play an album, but iTunes was not playing it. For some reason, 3 or 4 songs were working and the rest were not.

    The album art was not showing for the ones that were not playing either.

    So I removed the album and then added it again, but this time iTunes only added the 3 or 4 songs it could play before.

    If I play the files outside of iTunes it they work. For some reason iTunes is not recognizing them.

    Weird, because the album was working before.

    Any idea how to fix this?

    P.S. I have the latest version too.
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Might be something to do with the path of the file. Try moving the album to another directory on your PC. Sounds weird, but I have heard of that happening before, although I don't know why :s

    Alternatively, you could try re-encoding the mp3's, using VBRfix:
    http://www.willwap.co.uk/Programs/vbrfix.php
     
  3. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    Tried moving it around, didn't work. :/

    I'll stay from re-encoding cause I'm ana.l about quality :p

    Edit: Damn filter.
     
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    I know you said they used to work OK, but have you verified the V3 tags are complete?

    As a stretch, could also try un-installing iTunes.
     
  5. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    I did the latest update to iTunes today and that didn't solve it, so I didn't try uninstalling.

    However, I've reacquired the music and it works again. :p
     
  6. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Probably something with the tags then, although strange since they used to work.

    Glad it worked out, either way ;)