"\\ is not accessible. You may not have" You guys know the rest

Discussion in 'Windows Desktop Systems' started by angel129116, Mar 23, 2005.

  1. angel129116

    angel129116 OSNN One Post Wonder

    I am having major problems trying to connect with one of my pcs on the network. I have two pcs and two laptops. They are as follows:
    Advent PC
    Advent Laptop
    Tiny PC
    Dell Laptop.

    They all share the internet via a adsl router and that works fine. The TWO laptops are wireless and the two PCS are linked via a ethernet cables to the router.

    Ok now the source of the problem. The Laptops and TINY PC all sharing files fine, they can access each other with no problems. The problem lies in my Advent main PC. Now the Advent PC can access all the other machines but none of the other Machines can access the ADVENT all im getting is that awful error message that i do not have permission and access is denied.

    I have tried Pinging the ADvent PC and that works fine, (See below)

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    C:\Documents and Settings\Craig Winson>ping
    Pinging with 32 bytes of data:
    Reply from bytes=32 time=4ms TTL=128
    Reply from bytes=32 time=1ms TTL=128
    Reply from bytes=32 time=2ms TTL=128
    Reply from bytes=32 time=3ms TTL=128
    Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 4ms, Average = 2ms
    C:\Documents and Settings\Craig Winson>

    All the systems are running windows XP home with service pack 2 installed. I have disabled windows firewall and i have turned off the Mcafee Internet Security on the Advent PC but im still not having any luck. I have checked the installation of components on the Realtek RTL 8139 Advent PC and it has:
    Client for Microsoft NEtworks
    File and Printer sharing
    Service Advertsing Protocol
    QoS Packet Scheduler
    Network Monitor Driver
    NWLing NetBIOS
    NWLING IPX/SPX/NetBIOS Compatible Transport
    Internet Protocol. (I ave selected Enable NetBIOS over TCP/IP)

    Now i have done everythign i can think of to try and get this to work and im offically at an end. I ave searched every forum i can find and im still having no luck.

    Can sum1 help me before i turn to Alcohol!!!
  2. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Houston, Texas
    make sure the permissions are set to allow the non working pc. you have to turn off simple file sharing to see them. When i get a bit more time i can go into more depth
  3. angel129116

    angel129116 OSNN One Post Wonder

    and where are the permissions? Im sorry i should have said that im new at this whole networking stuff. I know a little but not a whole load.

    I know on XP Professional it is in folder options under the view list but im using home edition
  4. RickyC

    RickyC OSNN Addict

    Not too sure with XP Home but with XP pro you do the following:

    Right click on the drive you want to share, select 'sharing and security' and select the sharing tab, you can share the drive/folder from here.
  5. j79zlr

    j79zlr Glaanies script monkey Political User

    You cannot disable simple file sharing in XP Home.

    Does it do this with all shares? XP Home's simple file sharing uses the guest account, if you are using the NTFS file system and have denied the guest account access, that would be the only way you could get access denied messages using XP Home.
  6. bikemanAMD

    bikemanAMD OSNN Junior Addict

    If anyone comes up with a way to fix this, please let me know, I am having same problem as Original Thread Starter of this..and it does it on every machine on my network, currently guest account is active on here, but still same message..it did work for about 30 minutes last night, and now nothing at all.

    Norton Antivirus 2004/2005 (installed on this PC-Internet worm protection is on this one, but that doesn't matter, turned that off last night, didn't help any)
    All Updated
    No other firewalls besides Router(D-link 524 Wireless AP/Router)
    Windows XP Home Sp2--Window firewall off

    I'm at a lost what else to do, best friend of mine says it's Norton, but I really don't want to go through hassle of removing it and reinstalling my second antivirus choice.

    Help please, please, please, please
  7. Ionicman

    Ionicman OSNN One Post Wonder

    For XP Home: your network DDE service may have been reset to DISABLED. Try this:
  8. Ionicman

    Ionicman OSNN One Post Wonder

    NETWORK DDE and NETWORK DDE DDSM and right click PROPERTIES on each one at at time. In properties set STARTUP TYPE from DISABLED to AUTOMATIC, then Click on START in the SERVICE STATUS.
  9. xtweaker

    xtweaker Tweaking Monkey

    Ok there's 2 things that I can see here.

    1. You could have Windows XP Firewall on the Advent turned on, and that would block incoming port 139 which is required for the Netbios protocol to connect (which is what is used when you use a \\pcname\share).

    2. The other thing I'm thinking of is that you do not have the same user account created on all the PC's. I'm not 100% sure on that so I'll need someone to confirm since you're using Simple File Sharing and Xp Home doesn't have any advanced folder security options... not sure it's relevant.

    I'd be more tempted to say it's a firewall issue.

    Just to make sure, run the following command in a command prompt window on the Advent PC:

    netstat -a -n

    This command will list all active connections on your PC with the ports in numerical form. Look for a line that starts with TCP, then your IP:139 and ends with LISTENING.

    If you don't see that line, your firewall doesn't allow file sharing. Just go in the options and check Print and File Sharing.

    Lemme know if that's it ;)


    Like Ionicman said check the Network DDE and Network DDE DSDM services to see if they are running. (Click on the links to read more on the services).

    The Network DDE DSDM Service specifically will prevent you from using Network Shares all together... as the description states:

  10. j79zlr

    j79zlr Glaanies script monkey Political User

  11. xtweaker

    xtweaker Tweaking Monkey

    I stand corrected then... What's DDE Network Shares then?
  12. mvakula

    mvakula IT Nerd

    Typically when I have run into this issue it is because the local security policy has been altered. Now, I don't mess with XP Home edition, so I don't know if home has the local security policy (If I had to guess I would say it does). Go to your CP and open the administrative tools>>Local Security Policy.
    Once open, expand local policies>>user rights assignments.
    Once you click on user rights assignments you will see in the right pane "access this computer from the network". It is at this setting in which you need to make sure the correct entries are added. Generally when changing this setting you do not need to reboot, but if it does not work then reboot and test again. If you are not sure add everyone and see if you are able to connect. If you are able to connect; leave the setting as it is, or added the user account that you are using from the client pc. I have only had to do this with XP pro and in a domain setting. My $.02
  13. Nick

    Nick OSNN Lurker

    North West, UK
    If you need to set permissions on files in XP home you can use CACLS from the command line.

    To give "Everyone" access to a file using CACLS, try "CACLS filename /G Everyone:C"
  14. Mastershakes

    Mastershakes Moderator

    Finally someone chirped up with that trick.

    If you are uncomfortable on the command line, simply reboot XP Home in Safe Mode.

    BAM. You have a 'Security' tab - Advanced File Sharing here we go.... ;)
  15. dbjohnson2

    dbjohnson2 OSNN One Post Wonder

    You might want to check out this link in the archives:


    In this case, the solution was:

    Using Regedit.exe ...

    DWORD KEY "restrictanonymous" = 0

    All the PCs should have this setting. This has worked for me.