IRQ conflicts

Discussion in 'Windows Desktop Systems' started by vinnie, Dec 3, 2001.

  1. vinnie

    vinnie Guest

    My computer freezes a few times a day, even more if i have the sound off mute.

    I get the blue screen saying theres a IRQ conflict, ive check them in device manager, they all seem to b fine (no yellow or red crosses next to them).

    Although when i viewed by IRQ, i noticed that my Videocard, Soundcard and Network card are all on IRQ 11, and winxp wont let me change the IRQ???

    whats the best thing to do in this situation, cause im pretty sure that this is the reason its freezing :(

    Tahh !!
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    The only thing i can think of is that it may be a conflict between your Motherboard's bios and XP. Do you have the newest bios flashed in? If not get that and give it a shot. This will return everything to defaults in your bios so you'll likely have to reset some stuff in your bios when your done. I say that because with mine i have to go in and at least tell it what kind of processor i'm running. If you're not familiar with this just a word of caution... read EVERYTHING your manufacturer has to say about flashing your bios and follow it to a tee... you screw that up and you don't get to play no more.

    Again, if you don't know how to do this then ask questions until you're satisfied that you feel ok about doing it.
     
  3. thornste

    thornste Guest

    My Irqs have all been set the same

    During the boot up it reports all the devices as seperate, but when I get into windows there all on 9. You may have a sharing device, as your PCi slots some times share with other devices, and that can cause a conflict.
     
  4. RaVeN1000X

    RaVeN1000X Guest

    Hey,

    I just built myself a new system, and it is doing this exact same thing. I set the IRQ setting to manual in the bios and installed Windows ME to see if it would take them, and it did. Windows ME used the IRQ settings that I setup in the bios. I then installed Windows XP Pro, and it will not use the settings in the bois. The worst thing is that is has put my Radeon 8500 Video Card, Sound Blaster Audigy Platinum, Linksys Network Card, and Modem Blaster Modem all on IRQ 11. It also stuck my RAID controller and USB controller on there as well. I have the Abit KG7-RAID motherboard with the AMD Athlon 1900+ processor if that makes any difference. My computer does not freeze or anything, but it does have jerky video, messed up audio, and slow network performance, so I need to get this fixed. Please let me know if there is anybody that can help me fix this. I have tried to change the device resources in device manager, but the "use automatic settings" check box is checked and greyed out....
     
  5. tOtEM

    tOtEM Guest

    XP can share IRQ's .. for XP this isn't an issue .. so to see 10 devices on the same IRQ is fine.. theres a story behind this .. but it ain't bedtime .. so no story .. Just to let you know .. 10 devices sharing 1 IRQ is fine.. IN XP ONLY..

    Now .. I however did find out the hard way .. that Zone Alarm Pro 1 "FREE VERSION" in XP will give you the IRQ equalt to blah blah blah ..

    Umm so many reason for blue scream o death ..
    Umm try uninstalling the VIA 4 -1 drivers .. XP has em built in ..
    Since I don't know if you mobo uses the VIA chipset .. it's just a suggestion..
    I know this wasn't much help .. was mostly to let you know about IRQ sharing in " XP "
     
  6. Speed4Ever

    Speed4Ever Guest

    What is the *exact* BSOD message? Was it IRQL_NOT_LESS_OR_EQUAL? If so, this would be caused by a defective device driver, system service, or BIOS, according to the W2K Resource Kit (sorry, I dont have one yet for XP, but this should suffice.

    Nevertheless, we need the exact message before diagnosing this.

    Also, a list of your computer hardware would be helpful too.

    Thanks.
     
  7. Speed4Ever

    Speed4Ever Guest

    Waitaminit,

    Whos problem are we fixing here? :D
     
  8. pntgrd

    pntgrd Guest

    Alec

    I wish I had known it was that easy to turn off ACPI. I did it the hard way, turn off in bios and then reinstall XP.