Internet trouble with 3com router

Discussion in 'Windows Desktop Systems' started by Tabula Rasa, Dec 12, 2004.

  1. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    I'm having a wierd problem that is driving me mad.
    lately I can't access most sites at random times (at other times I can) on my PC that is connected to an ADSL modem trough a 3com router. At first I assumed I have to give the router some rest, but after a nights rest its all the same. I also tryed clearing my internet cach and nothing works :dead:

    The really wired thing is that it only happens on my PC, that is connected to the router with a normal network cable (not wifi) and everything is fine on the laptops that are connected trough a wierless connection to the same router :paranoid:
     
  2. egghead

    egghead Double O Egghead

    Messages:
    504
    the only thing that comes to mind is your computer's a zombie and DoS'ing at those times hehe.

    More real you can reset your router to see if that helps.

    if you can confirm that the laptop surfes the net at the same time the desktop can't i would disable all programs in xp startup including firewall to see if any might be the problem

    i use outpost firewall and i have actually needed to uninstall the thing to get my internet back. I think it got corrupted as the icon dissapeared from the tray

    if i think of anything usefull i will post
     
  3. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    Thanks egghead, I don't use a firewall except for routers firewall (and outpost would be my last choise :p ) so that isn't the problem.

    Most of the time there are at least 2 computers using the internet (my and the neighbors laptop (god bless wierless networking :) ) and my neighbor has no trouble what so ever.
    Also I forgot to mention that osnn and spammers-paradise (the sites I most frequently visit always work!
     
  4. egghead

    egghead Double O Egghead

    Messages:
    504
    that is strange..
    check your host file
    C:\WINDOWS\system32\drivers\etc\

    also open internet explorer and elect tools/internet options/connections/lan settings and see if your under a proxy
     
  5. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    The only thing in my host file is one "127.0.0.1 localhost"
    Dunno if thats right or not.