Internet through a router, shows up as extra gateway in network connections

Discussion in 'Windows Desktop Systems' started by baser5nature, Jun 7, 2003.

  1. baser5nature

    baser5nature OSNN Addict

    Messages:
    182
    Location:
    Ontario, Canada
    I just bought a D-Link 4 port router to share the internet between two computers. Basically I have it working and configured the way I want, but in my network connections folder, i have a "internet gateway" connection. Is this the way it should be??? The one thing that I can't do now is access my ISP mail account, because they use "shawmail" as the mail server name, similar for their home page and stuff, "start" equals start.shaw.ca, "shaw" equals www.shaw.ca...

    At one point last night of fiddling with the router settings, I was able to access my "shawmail" account, but i changed something and now it won't work anymore... Does anyone know how I can get around this problem,???
     
  2. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    That Gateway icon is as it should be if it's an UPnP router (which I take it is). What model is it?

    That stuff about the mail I didn't get...
     
  3. baser5nature

    baser5nature OSNN Addict

    Messages:
    182
    Location:
    Ontario, Canada
    DI-604 is the model of my router...

    as for teh mail stuff... my ISP didn't provide me with the actual name of there web server, in my mail settings i just enter "shawmail" as the server name for incoming and outgoing mail...
    so it must depend on access to my ISP's DNS server to check mail...
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    The Internet Gateway icon is perfectly normal for uPnP routers. When you double click it, it should take you to the router config page. Quite convenient :)

    As for the mail settings, I'm not sure what router settings could cause the problem.
     
  5. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    You should be connected to the ISP DNS servers, just like as without a router...
     
  6. baser5nature

    baser5nature OSNN Addict

    Messages:
    182
    Location:
    Ontario, Canada
    thanks... i switched the dns settings...looks like that's what'll do it...