Internet Explorer problem

Discussion in 'Windows Desktop Systems' started by ElementalDragon, May 26, 2003.

  1. ElementalDragon

    ElementalDragon The One and Only

    Messages:
    3,159
    Location:
    Lehighton, PA
    I just did a brand spankin new full install of XP Pro yesterday. (everything was workin kinda fine, but stuff ran slow due to lack of space). Now, for some odd reason not known by me, whenever i open internet explorer the websites that i visited recently are gone. anyone know what's wrong?
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    What do you mean by 'gone'? They have to be there.
     
  3. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    hahahaha very smart reply ;)
    maybe youre history is emptied to quick ?
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    If you have just reinstalled then your History will be gone, and if you didnt backup your favourites then those will be gone as well
     
  5. ElementalDragon

    ElementalDragon The One and Only

    Messages:
    3,159
    Location:
    Lehighton, PA
    umm... i figured it out. first time i used McAfee anti-virus, and it was set to delete the temporary internet files/history whenever IE was closed. .....that's a rather odd setting if u ask me.
     
  6. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    People who surf pr0n when their wife/girlfriend/partner/parents* isn't looking use that setting.

    *Delete as appropriate