Internet Explorer Favourites Annoyance

Discussion in 'Windows Desktop Systems' started by MerlinuXP, Oct 1, 2002.

  1. MerlinuXP

    MerlinuXP Guest


    Whenever go to favourites at the top of my internet explorer, the tab opens up with two arrows down the bottom, hiding some of the folders that IT thinks i don't use... the same thing goes for when i go into one of the folders withing the favourites, they also have the arrows down the bottom. This is the first time it happens to me in Internet Explorer...

    I disable this "Personalized Menus" function for the taskbar, but i don't know what do to about internet explorer favourites :(

    anyone who knows anything please help...
  2. Otter21

    Otter21 Guest

    You have the same option to disable personalized menus in the Advanced section of Internet Options (Tools/Internet Options/Advanced).