Incoming call

Discussion in 'Windows Desktop Systems' started by Jacko, Mar 16, 2002.

  1. Jacko

    Jacko Guest

    Hi everyone, I don't know if this is XP related but since aquiring a new computer with XP installed i keep getting this message in a small box in the upper left hand corner of the screen. {You have just ignored an incoming call please press ok] This happens on a regular basis and is quite annoying so any help on this matter would be much appreciated. Thanks.
     
  2. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Look in the properties for your dialup connection, I am pretty sure that option can be found in there.
     
  3. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    yeah, you must have it set to pay attention to call waiting. If you can't find the option to turn it off and you live in the USA then just add *70 before the phone number you dial to connect and it will turn off call waiting.
     
  4. Jacko

    Jacko Guest

    Thanks Guys, Gone into properties but couldn not find the option you refered to, but i think you are probably right in what you say. Will have a look later with my friend who is a bit more knowledgeable with computers. By the way i am from the UK. Once again thanks for the promt advice.
     
  5. Jacko

    Jacko Guest

    Hi guys, Just to inform you that i managed to fix the problem. It was as you suspected. i found the option and found out i had to enter #43# to disable call waiting. Once again many thanks for your help.

    Regards. Jacko.