Im missing Java!?

Discussion in 'Windows Desktop Systems' started by DFX, Feb 25, 2003.

  1. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    When I try logging into Hotmail it tells me:

    Also, alot of other ish doesnt work in internet explorer (like the quote button just then- had to type it).
     
  2. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Ive never had this problem before either, just in the last day or two... and definitely had java before!
     
  3. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    run the repair utility or restore.
     
  4. paul2-0-0-2

    paul2-0-0-2 Moderator

    Messages:
    979
    happend to me the other day when i chaged some settins

    see if u have these ticked ;)

    worth a try :)
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    I think chandman's got it right,
    Java isn't javascript, they're different, so you would get that error even if you have MSJVM installed.
     
  6. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    [​IMG]

    This is annoying, I have all those selected.

    Any other suggesstions? Im gunna try everything whats been said sofar...
     
  7. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    yeah, you just need to install an app that can handle javascripting. i have a copy of the official microsoft version on my ftp. i can zip it and email it to you.
     
  8. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Cheers koko, check your emails please.
     
  9. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    I still have the same problem after installing MS VirtualMachine. Any other ideas?
     
  10. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Just incase anyone else has same problem, I fixed it by "uninstalling" IE (add/remove programs).
     
  11. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    sorry my fix didn't help you dfx. if ie was messed up that bad, i would've done a clean install of xp.