If you can answer this, you are a technological guru...

Discussion in 'Windows Desktop Systems' started by Winter, Dec 21, 2002.

  1. Winter

    Winter OSNN Addict

    Messages:
    72
    How the in the fiery pits of HELL do I fix it so that whenever I open a new Explorer window, it comes up automatically maximized?
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    Very likely not a hardware issue. :p Check the properties of your explorer shortcut if it reads 'maximized' next to run. If so change it to 'normal window'.
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Thread Moved - Hardware >> Applications

    I think if you un-maximise the window then use File > Close to exit the window instead of the [x] at the top right it should keep its maximised or un-maximised state..
     
  4. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    try yovo's solution. i wanted to say the same thing
     
  5. Lighter

    Lighter . . . . . . . . .

    Messages:
    229
    Location:
    NYC
    This works (change the launch properties).
     
  6. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    ok, first, open the ie...maximize the window, thenclose the window holding down the control key

    now, right click on the ie icn on your desktop, hit properties, run, maximize

    now hit the windows key+e, and make sure this window is maximized.

    tools>folder options>view>save settings

    now close this window while hollding down the control key.

    do all of the above, and that should do the trick for everybody.

    if it does not, you can try deleting these keys...make sure you do a backup
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]

    2:[HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags

    and finally, if nothing else works, you can settle for this, which is not nearly as functional, but it might be good enough;

    Start IE, right click any link on a web page, and select Open in a New Window.
    Go back to the first IE window you opened and close it.
    Return to the second window and manually drag it to fill the screen.
    (Do not use the maximize button, for that's a temporary setting that will not be retained.)

    Now press the Ctrl button, and close this second window, holding the Ctrl button depressed, using 'close' in the File menu (important!).
    All windows should now open maximized

    the first method I list will work for most users...try that first
     
  7. baser5nature

    baser5nature OSNN Addict

    Messages:
    182
    Location:
    Ontario, Canada
    such complicated solutions for such a simple problem...

    IE simply remembers the window state of the last IE window open each time you use it...

    ...maximise the last open IE window, then close it, now restart IE...

    (works for me and everyone else i know)
     
  8. allan

    allan Guest

    Doesn't anyone want to know if he's talking about Internet Explorer or Windows Explorer?
     
  9. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    by baserIE simply remembers the window state of the last IE window open each time you use it...

    NO, this is the way it's supposed to work, but for some, it does not

    by AllenDoesn't anyone want to know if he's talking about Internet Explorer or Windows Explorer

    no need...I put down every solution that I know of for both.

    if there are other solutions, I will out those in my repertoire as well

    in general, for any settings to stick in internet explorer, you will do better to make the setting in both, ie and we.
     
  10. Winter

    Winter OSNN Addict

    Messages:
    72
    Heh yeah sorry I meant IE... anyways I tried all those solutions but neither of them worked(or I just didn't do them right)... I think this is just one of those impossible annoying little things that would take an entire team at MIT to solve... thanks anyway though guys...
     
  11. allan

    allan Guest

    Let me tell you something Winter - I've seen this problem reported since XP was first released. 9.8 times out of 10 it's as simple as closing all but one IE window, maximizing it, closing it, and reopening it (making sure, of course, that the shortcut you use is set to "open maximized"). But 2% of the time the user just can't make it "remember" and there doesn't seem to be an answer.

    It may be some other piece of software on your system, it may be some combination of hardware, drivers, and software, and it may be (and this is my guess) XP gremlins. Every once in a while a problem arises for some people that is both inexplicable and incurable. Now I'm not saying this problem can't or won't be rectified, but if it isn't I won't be surprised either. ;)
     
  12. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    Allan and myself have dissagreed before.

    we will dissagree again

    in this case, I wholeheartedly dissagree.

    I believe it is the ms gremlins in this case, not the xp gremlins

    as you know Allan, in the microsoft resourse "inside windows 2000"

    gremlins were reported, (anyway I think they were reported...I have to try to find this section)

    and this predates xp

    sorry
     
  13. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    *watches closely*
     
  14. gonaads

    gonaads Beware the G-Man Political User Folding Team

    I use to have problems with 98 on remembering window settings and win 2000, never really tried it with win Me - it's on one of my daughter's machines. A friend of mine uses Win 2000 only (he's a programmer by trade) and has had the same problem, sometimes it remembers sometimes it doesn't. It all depends, if the planets are aligned that day, if the tides are rite or just if the damn OS feels like it. I have to agree with Deler on this one due to prior experience and not just my own. MicroSquish SNAFU :(
     
  15. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    hmmm a couple things I'd like to comment on here. First off how are you launching IE? from a shortcut or from the direct desktop icon? check the properties of the launching shortcut. I believe there was a setting in there to control how the program launches. Barring that, there must be some command line property you can use to do this? sorta like -nohome will launch a blank ie.
     
  16. gothic

    gothic LinuXPert

    Messages:
    453
    Location:
    Cornwall Nr. England
    For Internet Explorer:
    Registry editor, goto:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main and delete the entry: Window_Placement

    THEN goto:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop and delete the KEY: Old WorkAreas

    Reboot, manually resize the Internet Explorer window to the required size and it WILL be remembered.

    Bl**dy long winded, but IT WORKS

    TOK