IE7 and Router login

Discussion in 'Windows Desktop Systems' started by dave holbon, Oct 29, 2006.

  1. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    Anyone having problems with IE7 and logging into routers, as I can’t now log into mine, had to downgrade to IE6 then all is ok?

    :eek:
     
  2. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Add the router IP to the "Trusted sites" whitelist and you shouldn't have any problems.
     
  3. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    I should really have been a bit more specific. I have a Netgear DG384 v2 (used as a switch), a Linksys G broadband wireless router (used for the wireless network) and a BT supplied giant ibox looking thingy called a BT home hub and it’s this that’s causing the problems. It’s all working fine together except since I upgraded to IE7 I needed to access the BT Home hub to disable the wireless network this just did not work.

    I downloaded the MS user agent utility but when logging into the BT home hub it hangs on “you are being redirected”.

    I suspect that IE6 is hardwired into the device (which is only a few days old) as it works perfectly with IE6 but this is very annoying.
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    No one I know likes that BT Homehub :eek: