IE6 Web Addresses Autocomplete!!!

Discussion in 'Windows Desktop Systems' started by dan1st, Sep 21, 2002.

  1. dan1st

    dan1st Guest

    Hi, sorry I know there have been similar threads about this problem already. But I still can't find a solution and some ppl from #xperience suggested that I post this matter here.

    Some URLs in IE6 don't clear away!! All ways don't work!
    eg: When I type 'y' in the address bar, '' automatically appears.
    eg: When I do a 'yahoo' search in IE's history, 'Yahoo!' comes out. But when I try to delete it, it just stays and won't go away.

    I've tried:
    Clear history
    Set 'Days to keep pages in history' to 0 or 1 (suggested by some ppl)
    Clear lists in taskbar properties (suggested also)
    Turn off Autocomplete
    Clear forms and passwords
    Delete files in /local settings/history folder
    Delete cookies
    Delete temp internet files, disk cleanup, scandisk, defrag
    Delete entries other than 'Default' in HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs registry.
    Tried some anti-spyware apps.

    Can anyone help? Any help would be greatly appreciated.
    It's not a big matter, but it's very irritating. And I'm really wondering why this happens!

    ps: No, i'm not trying to get rid of porn URLs.
  2. dabomb

    dabomb Moderator

    right click on internet properties > content tab > auto complete > clear forms and clear passwords
  3. dan1st

    dan1st Guest

    dabomb, I tried that already.
    In case you didn't notice, I did mention that.
  4. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Santa Clara, CA
    dabomb, he doesnt want to get rid of passwords, he wants to clear his history.
  5. dan1st

    dan1st Guest

    Sorry, but I need to bring back this topic up because most ppl only check out new topics that are posted.

    Can anyone help?
  6. XP Abuser

    XP Abuser Guest

  7. yoyo

    yoyo _________________

    Just to make sure, you did uncheck both autocomplete options under 'contents' and under 'advanced'? Did you look if there are entries under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\TypedURLs ?
  8. jwible

    jwible Guest

    You can give this a try. Right click on Start button. Select Properties. Make sure the Start Menu is what you are looking at. Click Customize. The last option on that screen is to clear. That clear should clear all histories. Docs and Web Pages. Give it a shot.
  9. dan1st

    dan1st Guest

    yoyo, yes I did uncheck Autocomplete under both Content and Advanced. And I can only find TypedURLs under HKEY_CURRENT_USER, not HKEY_LOCAL_MACHINE. :(

    jwible, yes I tried that too.

    Gonna try system mechanic as XP Abuser suggested. But I doubt it'll work.

    Someone HELP PLEASE?!?! Will be most grateful...