IE6 Question

Discussion in 'Windows Desktop Systems' started by ReC0iL, Jun 1, 2003.

  1. ReC0iL

    ReC0iL Guest

    Ok you know when your downloading something in IE6 and it always asked you to download it. Well I checked the little box that says "always ask me before downloading" and now it just downloads it. How do I uncheck that box again? I really wish it would ask me before it downloads it gets annoying.
  2. bkrepfle

    bkrepfle Guest

    I'm not sure if this will correct your problem, but you may want to give it a shot anyway. In Internet Explorer, click on Tools>Options>Advanced and at the bottom of the advanced tab is a button to restore defaults.
  3. yoyo

    yoyo _________________

    Open Windows Explorer (not IE) > tools > folder options > file types > find the extention of the files you want to download (.zip or whatever) click it > click "Advanced" > check "Confirm open after download"
  4. ReC0iL

    ReC0iL Guest

    Thx guys problem solved :cool: