IE6 Display Web page problem

Discussion in 'Windows Desktop Systems' started by Engineer, Sep 22, 2002.

  1. Engineer

    Engineer OSNN Addict

    Messages:
    89
    When I surf with IE6, it seems that about 50% of the web pages I see have the pictures/graphics unavailable. All I get is the box where the picture/graphic is suppose to be and an X in the corner of the box.

    It appears to me that it may be an IE6 settings problem but I've tried to lower the security settings and that has not solved the problem.

    any suggestions??
     
  2. NuclearSmegma

    NuclearSmegma This Space for Rent

    Messages:
    150
    Location:
    3-Mile Island
    What are you using as far as internet security/firewall programs?
     
  3. XP Abuser

    XP Abuser Guest

    go to IE properties go to advanced and restore defaults at da bottom of the windows
     
  4. Engineer

    Engineer OSNN Addict

    Messages:
    89
    I am using Norton Internet Security.
     
  5. NuclearSmegma

    NuclearSmegma This Space for Rent

    Messages:
    150
    Location:
    3-Mile Island
    I had the same problem with NIS. The only fix I could come up with was to disable it while viewing the affected pages. I searched high and low for a fix to no avail.
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    It is mainly the adblocker in NIS that prevents pictures from showing up (often non ads). Try to disable only this at first. Other reason often are the privacy settings. If referrers are blocked some pictures are not displayed.