IE Using Old Icon on Desktop

Discussion in 'Desktop Customisation' started by disrupteh, Jun 30, 2002.

  1. disrupteh

    disrupteh Guest

    Hey. Have an annoying problem where IE6 does not use it's new shiny icon on the desktop. Instead, it uses the old one shown here
    [​IMG]

    The new icon does show in my QuickLaunch area on my start bar. How do i get this icon for use on my desktop?
     
  2. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    display properties / desktop / customize desktop / restore defaults - this should work
     
  3. disrupteh

    disrupteh Guest

    Nope, this doesn't work. Is the Internet Explorer icon supposed to be shown in the list? All that's there for me is My Computer, My Documents, Recycle Bin Full and Empty.
     
  4. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    ooops my mistake
    ;)
     
  5. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    Try this

    1. Right click the icon, choose change icon and choose the new icon.

    2. Try to change the icon with third party software like E-icons.

    3. You said the icon in the quicklaunch bar was good. Right click the icon in the quicklaunch bar, choose copy and paste in on your desktop.

    Hope this helps :D
     
  6. disrupteh

    disrupteh Guest

    In response to sboulema

    1) Right clicking the icon and choosing Properties gives me the Internet Options box.

    2) I'll try this later

    3) I could do this, however it doesn't seem to be the official IE shortcut (right clicking and choosing properties gives a regular shortcut properties box, not the Internet Options box), and I would like it to be the official one. Hope this makes sense to you.
     
  7. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    Ok try this one:

    Right click your desktop, choose properties, choose desktop, Find the button change desktop (could be named else, I am translating so could make a mistake). There will be 4 checkboxes and 1 of them is internet explorer. If it's checked, uncheck it and check it again. If it works it will give you the original icon back.

    Hope this works :D
     
  8. disrupteh

    disrupteh Guest

    e-icons did the trick. thanks
    :)
     
  9. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    You're welcome, always nice to help people :D :D