IE going too fast for pictures?

Discussion in 'Windows Desktop Systems' started by Shade2074, Feb 4, 2003.

  1. Shade2074

    Shade2074 OSNN Addict

    I seem to be having this problem lately with Internet Explorer, while browsing around various web sites. I notice that web pages seem to finish loading but I get X marks (picture not present fillers) and "action Canceled" where some pictures should be. Sometimes it's just an icon such as the one that represents a hot thread in this forum, sometimes it's an actual picture. Here's the odd thing though, if I right click on it and select show picture or if I refresh the page, the picture comes up fine.

    It almost seems as though IE is loading up the web pages but is too impatient to wait for all the pictures to load, how can I stop this behavior? Is there some setting that I can change?

    Here's a little extra info if it helps:

    I am using version 6.0.2800.1106.xpsp1.020828-1920
    I am on a cable connection, pages usually load up instantly so this all seems to happen in a matter of seconds.
  2. Octopus

    Octopus Moderator

    most of the times the problem is caused by the site itself,or your connection is slow
  3. Shade2074

    Shade2074 OSNN Addict

    it must be teh site itself then except that these pages litterally load in seconds; and when I right-click on the picture that isn't there and select show picture they all load in instantly and then the page looks fine.
  4. yoyo

    yoyo _________________

    The 'action canceled' pictures are most likely blocked by some kind of adblocker you are using. Check the settings of your firewall, ad- or popup blocker, or programs of that kind. The red x that appears instead of gif pictures seems to be a bug in IE service pack 1 that causes this problem for some users. No solution yet as far as I know.
  5. RaWShadow

    RaWShadow Guest

    goto internet options, Advanced, scroll down to Multimedia/Show Pictures. Make sure the box is checked.
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    If you still have a problem try this>
    by neo1980
    Go to C:\WINDOWS\system32\drivers\etc and open HOSTS file with notepad and find to remove any gamespot problem and MSN for any msn problem and so on, u gotta use the find option.

    It was reported back that the person first backed up the file then deleted it with no ill effect & the red x problem was gone.