IE from xp

Discussion in 'Windows Desktop Systems' started by jimmill, Oct 25, 2002.

  1. jimmill

    jimmill Guest

    Hi folks

    Anyone have an idea why IE has suddenly stopped following links automatically. I can stop the new window and refresh. It works then.

    Not changed my system recently. XP has worked OK for 6 months!
  2. allan

    allan Guest

    Can you explain the problem a little more please?
  3. jimmill

    jimmill Guest

    When I click a link within a page, it works just fine. If the link opens a new window, the computer seems not to look for the new page until I press the stop button and refresh - then it works. I have never seen anything like this before. Tried reinstalling explorer but the problems still occur.
    Obviously if the new window has console formats (no menu etc) I can't do anything about it. The only change I can remember making is to dump an advert program to 'gator corp' or something like that.

    Help please!
  4. allan

    allan Guest

    Okay, I think I understand. Try this and see if it helps:

    Go to START - RUN and type the following:

    regsvr32 urlmon.dll (ENTER)
  5. jimmill

    jimmill Guest

    faulty exploring

    Thanks for that Allan.

    The computer reported a successful running of the programme but still no joy. I'm beginning to suspect that I may need to do a full re-install. I was thinking of clearing the decks in any case. However, if you can think of any other tricks I'll gladly try them
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    Try doing a repair before that format. Who knows it might work.