IE 5.5 vs. IE 6.0 DHTML

Discussion in 'Web Design & Coding' started by Ski, Jul 15, 2003.

  1. Ski

    Ski Guest

    I downloaded IE 6.0 and now have lost all my dynamic
    HTML scripts that I got from a class. None of them work with
    6.0 and I cannot get 5.50 back since Microsoft has quit
    using it (because of security problems I think).

    Can anyone give me a suggestion on how to change IE 6.0
    so these scripts can be used?


  2. mhr

    mhr Guest

    Hello, could you explain what kind of errors you get or maybe post one of these non working scripts.
  3. scriptasylum

    scriptasylum Moderator

    Des Moines,IA
    Since the document object model of IE5.5 is compatible with IE6, you shouldn't have any problems. Perhaps your "browser sniffer" code looks for vesion 5.5 instead of 5.5 and up?