Idiot user! (me)

Discussion in 'Windows Desktop Systems' started by TomServo, Feb 8, 2002.

  1. TomServo

    TomServo Guest

    ok, here's what I did. I went into File Types in the Folder options menu and saw wher one can change the options for Drives , Folders, etc in addition to the standard extensions. I found an option there that allows you to select change Icon as well. I thought this would be an easy way to change the default icons on folders , drives etc. Well after I did it, and I don't know how I managed something so stupid, but under Actions, "open" is no longer there. Now I can create a new action called action called open and tell it to use explorer, but when I do this it always opens a new window and it is very slow. I tried looking at other entries so I could just copy the open action settings there and use them on those, but one is not able to do this (the option is not available) anbody got an idea on how to re-create the correct open action so I can restore this. If not I guess I can re-install (the system was getting kinda screwy anyway). This might be a good caveat for others who use this option cause I know I didn't purposely remove the standard setting twice in two places.
     
  2. TomServo

    TomServo Guest

    Fixed it!

    Never mind, I was able to fix it. I ended up copying the "Drive" and "Folder" registry keys in the HKEY Classes root area from my win2k install on my other partition and it restored those options back to normal. It was ugly there for a little it though.