IDE ZIP 100 Drive Problems!

Discussion in 'General Hardware' started by JJB6486, Jan 5, 2004.

  1. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    First Tech Question Of The New NTFS

    I guess I'll post the first tech post of the new and improved NTFS.org!

    Anyway, I got an old internal IDE ZIP 100 Drive, that when installed in the computer I want to put it in (an older Gateway Celeron 333), does not auto power off. When I select Shut Down, Windows shuts down, the hard drive spins down and shuts off, but the case and PSU fans remains on and the rest of the system does not power off. I've played around with the BIOS, placement on the IDE chains, etc, but it still will not work. It powers off automatically fine if the drive is disconnected from the IDE cable.

    I am running Windows 2000 Professional SP4 with APM Enabled on the box.

    Any suggestions?

    -JJB
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    have you installed the software Iomega provides??
     
  3. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    Yes i've installed iomegaware. I'm thinking its some kind of hardware conflict at the BIOS level though. Since Windows itself totally shuts down (it don't see the "It is now safe to shut your computer down" window). The hard drive shuts off, the monitor powers down and goes blank, but the fans and power LED remain on.

    The drive itself operates fine, its just annoying the PC won't automatically turn off now. I noticed the jumpers on the drive have settings for either "Slave" or "Slave A", i dont know if that would make a difference.

    -JJB
     
  4. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    is it the only device on the IDE chain?? If not what happens when you try it as a master or the only device??
     
  5. goro4u

    goro4u NTFS Member...Again..

    Messages:
    55
    Location:
    Western Nebraska
    For those older ZIP100 drives they should be set to "NONE" in your bios drive configuration page. What is yours set at?