icon in taskbar help..

Discussion in 'Desktop Customisation' started by mdsaint3, Jul 26, 2002.

  1. mdsaint3

    mdsaint3 Guest

    hi..everytime i boot up my pc.. winfasttv 2000xp icon shows up... how do i disable it from running during bootup?? there is no option in the program itself for that.. , ithink.. thnks..
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try start\run type msconfig & go to startup. See if it is in there. :)
     
  3. mdsaint3

    mdsaint3 Guest

    thnks thnks..its there..disabled it..thnks