i have the same pop up often, on AOL

Discussion in 'Windows Desktop Systems' started by vadislav, Feb 1, 2003.

  1. vadislav

    vadislav Guest

    i have spybot. outpost firewall. norton anti-virus. i think there is spyware on my PC. should i get a pop up stopper. which one is best for AOL? btw it come's over instant message.
    thank's
     
  2. rettahc

    rettahc Guest

    Does it come over an instant messenger or over the
    "messenger service"?

    If it's coming from the messenger service go into your services (run- services.msc) and turn off the messenger service.
     
  3. neoterixx

    neoterixx Guest

    Try disabling pop ups in the options of AOl 8.0. I know they can stop ads and stuff!
     
  4. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    you'll find the option in
    preferences / marketing / popups
     
  5. vadislav

    vadislav Guest

    i already had pop-up's off on AOL. i got them anyway. i turned off messenger service. hope this stop's them.
    thank's
     
  6. vadislav

    vadislav Guest

    it didn't work. anyone with any idea's?
     
  7. rettahc

    rettahc Guest

    next time the ad pops up take a screen shot of it and post it here, then maybe we can be of more help once we see it.
     
  8. vadislav

    vadislav Guest

    i don't know what a screen shot is. it say's messenger service at the top, in a blue band across the top of the pop up. the rest of the box is biege. it look's like an official MSN box. but i doubt that it is. i get ad's for all sort's of goofy stuff.
    thank's
     
  9. fubarshibby

    fubarshibby Guest

    sounds just like Messenger Service... the thing that you said you disabled... are you sure you disabled it or did you just put it to manual or what? btw a screen shot is when you hit the print screen on your keyboard and then open up an image editor and press paste and then there's an image of your screen at the time you pressed print screen. so do that next time...
     
  10. rettahc

    rettahc Guest

    Okay you need to shut down the messenger service.

    start menu
    run
    services.msc
    scroll down to 'messenger service'
    double click it
    change the startup type to disabled.
     
  11. vadislav

    vadislav Guest

    i tried it again on the run-messenger.msc. on extended, and standard, i disabled it. + turned it off. it was on automatic. i changed it to manual, then disabled. on automatic, i think it was resetting itself. it said a bunch of thing's relie on each other. i hope i didn't mess myself up.
    thank's
     
  12. vadislav

    vadislav Guest

    please forgive my lack of knowledge. what is an image editor?
     
  13. cky

    cky Guest

    photoshop...paintshop pro..