How To "Un-Default" Outlook Express

Discussion in 'Windows Desktop Systems' started by Dick, Dec 5, 2002.

  1. Dick

    Dick Guest

    After selecting Outlook Express as my default email program, I regret it. I want to change to the latest Pegasus. I've looked but Uncle Bill hid the O.E. "off" or "kill" button so well that I can't find it.

    Where is it & how do I use it to "Un-default" Outlook Express? Your help will be much apprciated. My browser is Opera 6.05 & O/S is Windows XP home.

    Best regards, Dick
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    I don't think you can un-default as such, try setting Pegasus to default instead, it should override the OE settings.
     
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    when you launch another mail client, it should ask you if you want it to be your default...have you dissabled that window?..
     
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    here's a screenshot of my fox mail default option window...I don't know what your gui will take you to, but it's there somewhere
     
  5. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    In Internet Explorer Click 'Tools' > Internet Options > Programs Tab click drop down for email and select what you want... click 'Ok' and your done
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    There is also an option in outlook express. Outlook/tools/options. I think it is in the general tab.
     
  7. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    If you've installed SP1, you should now have ' Set Program Access and Defaults' under Programs.
     
  8. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    gus...nice post...I didn't even know that was a feature of sp1...great feature
     
  9. Dick

    Dick Guest

    Thanks to all that replied to my post. I apologize for taking so long to respond but I had changed ISP's & forgot to update my my email address on the forum. So, automatic email notifications that you had replied never arrived here.

    Thanks to your help, the situation is fixed! Outlook Express now sleeps in the back seat while Pegasus runs the email show. I installed SP1 - used the "Set Program Access & Defaults" option as desired & voila - joy! "Take that Uncle Bill"!

    If anyone out there uses Pegasus - especially is you're sending streaming email attachments with it - boy, I'd sure like to talk to you about settings.

    Best regards & Happy Holidays guys, Dick