How to setup Home network using a router

Discussion in 'Windows Desktop Systems' started by Gizzy, Jan 1, 2003.

  1. Gizzy

    Gizzy Guest

    Hi guys,

    I am having trouble setting up my home network using a Vigor 2200E Router. I just recently got the router, before this I had a router built in the Alcatel DSL modem and a hub. The network used to work fine then.

    Now all PC's connected to the switch have Internet access, but they cannot see eachother in Windows explorer.


    All PC's/ Laptops have Windows XP Pro installed, and connected to the router and the router is then connected to the Alcatel DSL modem.


    All help is much appreciated. :)
    Thanks
     
  2. Lithium

    Lithium Guest

    did you try running the network wizard on the xp machines?
     
  3. Iceman

    Iceman Moderator

    Messages:
    2,695
    well why did you get the router, if you was using the built in router in the modem??

    have heard of folks having problems with their machines not being able to see each other, using routers.

    what I do is hook them all up to a switch, then upload to my router, then upload to the modem, sounds silly i know, but guess what? all my machines see each other. just a suggestion

    [​IMG]
     
  4. Gizzy

    Gizzy Guest

    Well, the bilt-in router was not good enough, it was only NAT and no other setting could be changed... Was just a simple firewall. It also gave me toubles sharing files with MSN buddies. So I disabled it, and now got a proper Router.

    Can you explain a bit more, what you mean by upload to switch, then router, then modem..? What do you mean by that.


    Yes, I have also ran the network wizard but it didnt help.
     
  5. Iceman

    Iceman Moderator

    Messages:
    2,695
    Connect all the machines to a hub or switch (I would do a switch, but since you already have the hub go with that), then use the upload link on it to connect to the router, then from the router connect to modem.

    [​IMG]
     
  6. Tinker

    Tinker Guest

    This is simple but, make sure the files that you want to look at are shared. Also make sure that all the PC's are on the same network. Are the IP's set by the DHCP or static? I prefer to set mine static that way things do not change for the firewall on each PC. If you have a firewall for each PC try turning off all fire walls long enough to see if they talk to each other then...
     
  7. Gizzy

    Gizzy Guest

    well, the router has a built-in switch, so I have connected the PC's to the switch and the modem then to the router as you said it.
     
  8. Gizzy

    Gizzy Guest

    Yes, the files and folders are shared, just as they were before the Router was installed. The PC's are also on the same WORKGROUP. And yes the IP's are set by DHCP, but i'll also try setting all the IP's manually. already tried that on 1 PC, but that didnt work either.

    And I am using Norton Internet Security, that didnt give any trouble in the past accesing the LAN.
     
  9. Iceman

    Iceman Moderator

    Messages:
    2,695
    I realize the router has a built in switch, I also realize that your machines can't see each other right now, use the hub u got first then the router.

    see if that works

    [​IMG]
     
  10. Iceman

    Iceman Moderator

    Messages:
    2,695
  11. Tinker

    Tinker Guest

    I use NIS as well and have only to make sure and set the computer's IP in the WORKGROUP for it to work.

    By the way the issues with MSN Messenger not transferring files is a real pain. I use a Linksys router and have the same problem. If I want to transfer a file I have to connect the computer I want to send it from directly to the cable modem. What a pain...

    :happy:
     
  12. Iceman

    Iceman Moderator

    Messages:
    2,695
    Tinker did you forward the following ports in the linksys ??

    MSN: TCP connections to the 6891-6900 range of TCP ports.

    [​IMG]
     
  13. Lithium

    Lithium Guest

    or you could just set the computer your trying to send the files to or from as the DMS host for a bit thats what i do it opens your computer up but hey so does opening ports oh well lol
     
  14. Tinker

    Tinker Guest

    I went to the Linksys site and used there recommended settings but still will not pass the files.




    Quote from Lithium:

    "send the files to or from as the DMS host"

    I am not for sure what you are talking about Lithium.......
     
  15. Gizzy

    Gizzy Guest

    I had the same problem until I got this new router. I could never send any files using MSN, it got solved now. But now the network went down. But that also just got solved. :)
     
  16. Gizzy

    Gizzy Guest

    Ok guys, Thanks for all your help.

    Everything is finally working for me, the local network, Internet for all connected PC's and sending files over MSN.. :)

    I have set all PC's to get the IP automatically and the DHCP server in the router assigns the IP, which seems to be working just fine.

    And I also did not remove NIC. It is still running without any problem. I didnt think that should be a problem anyway.
     
  17. Tinker

    Tinker Guest

    Congrats......

    Each system is a little different it seems and will take some tweaking... Good work..

    :happy: :happy: