How to disable this annoying Connection-Attempt when starting WMP 9?

Discussion in 'Windows Desktop Systems' started by Hellknight[FA], Jul 24, 2002.

  1. Help would be nice!

    thx
     
  2. Scooby

    Scooby XP User

    Messages:
    48
    Location:
    Michigan
    Within media player click tools and options. Make sure start player in media guide is unchecked.
     
  3. thx for the help - but sorry this does nothing.

    The Player tries to establish an internet-connection :(

    Well perhaps some more tips :D ?
     
  4. Scooby

    Scooby XP User

    Messages:
    48
    Location:
    Michigan
    Also you should uncheck download codecs automatically.
     
  5. Sorry - no luck - i think it's a bug :(
     
  6. Snake11

    Snake11 Guest

    check your IE settings - turn off automatically connect in there I bet it is using them.