How To Access My PC Thru FTP

Discussion in 'General Hardware' started by percy, Mar 20, 2007.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    Hi. I am trying to setup my notebook to be accessed from work thru FTP. I had installed serv-u and I have belkin f5d7230-4. I can't find where I need to "add service" where I can an a "port" like a netgear router setup where it has an 'add service and port" menu.
    Thanks.
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Don't you have to pay for Serv-u?

    Could have gotten Filezilla server for free.

    Try Portforward for resolving your issue.
     
    Last edited: Mar 21, 2007
  3. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    How helpful was your post in resolving his situation?

    Anyway, you will probably have luck by looking through your routers administrative control panel. More than likely it is under the label of "Port Forwarding" or "Port Range Forwarding" or even "Applications and Gaming." Although the last one is more commonly used with Linksys Routers, it might be used with others. Looking into your manual for the router can help you though.

    Once you have found this section, usually you will need to allow Port 21 through your router, and direct it towards your computer that is acting as an FTP Server via it's IP address. Usually there will be a spot to enter the name of what the port is opened for, a range of what the FTP port is, which 99.9% of the time, it's Port 21, and an option to enable your settings.
     
  4. percy

    percy OSNN Senior Addict

    Messages:
    416
    HI. I got it figured out but I have not tested it yet from an outside PC not in my network thou. I had added the "FTP Server with port 21" under Firewall/Virtual Servers. Under this menu there are a lot of pre-installed options. I still have to test it. I will post the result if it worked. Thank you for the suggestions.
     

    Attached Files:

  5. percy

    percy OSNN Senior Addict

    Messages:
    416
    Did not work. I am checking my settings again. :(
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Make sure the IP address of the PC you are forwarding is correct and it would be best to make it static.

    I think you have the forward setup right but to make sure you may want to look at whichever one of these is for your router.

    F5D7230-4

    F5D7230-4v7.01
     
  7. ShepsCrook

    ShepsCrook Red Sox Fan!

    Messages:
    1,489
    Location:
    Knightdale
    I hope you're giving people your external IP address and not the internal one. :)
     
  8. percy

    percy OSNN Senior Addict

    Messages:
    416
    Yes. I did give the correct outside IP address. And I just recently assigned the pc it's own static IP address. Before I was using a DHCP but it was 192.168.2.4 anyways.
    Thanks.