How I can fix The Photo Editor??

Discussion in 'Windows Desktop Systems' started by michelldavid, Sep 29, 2003.

  1. michelldavid

    michelldavid Guest

    Hi.... I use the Microsoft Photo Editor to make some changes in images but a few days ago i don't know wath happend the sofware don't let me move the propeties, neither in pixels, or color.... somebody knows like how i can fix this??, i allready reinstall and follow with that problem, anybody have a clue??? Thanx:eek:
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    What do you mean by reinstalled? Format or loaded xp over the top of itself?
    If it is the editor you reinstalled try doing a system restore if you have a recent restore point. Or uninstall the editor first then reinstall.
     
  3. michelldavid

    michelldavid Guest

    Hmmm... i already do that, i mean i don't load the XP again, i uninstall the MS Photo Editor and install again, i can install the XP again because a have a lot of software working good, and if i reinstal the XP i need reinstall all the sofware, (StyleXp, Iconworkshop,visuals, etc.) i think must be another solution maybe some kind of configuration???? or not??
     
  4. I thought that Microsoft Photo Editor is part of Microsoft Office. I have the shortcut under my Microsoft Office Tools menu in my Start--> All programs list.
     
  5. michelldavid

    michelldavid Guest

    Hi Jason, you have rigth, MS Photo Editor is part of The Office, and i remove and reinstall all the Office but the problem continues, i can change the propeties of a image, do you know how i can fix this???
     
  6. hi Michelldavid. :)

    Just wondering. Is this what you mean? Are you having trouble trying to adjust the settings in this dialog box (see image attached).
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Isn't it possible to install just photo editor? Get to the setup of office & try a custom install. Install the editor only..........office is already loaded.......load the editor seperately.

    I've done it before by doing something like that.
     
  8. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    I don't think that you have completely uninstalled the program. You may have to surf through registry and Documents and settings and Program Files to remove all traces then reinstall Office. Might take some effort but it's better than reinstalling the OS.
     
  9. michelldavid

    michelldavid Guest


    Also I did that and do not work, first i repair the installation of Office, but not work either, then install all Office again and the problem continues i can belive, i think this is a menor error but i can find the solution :confused:
     
  10. michelldavid

    michelldavid Guest

    No Jason that is not the dialog box, is in menu bar click in image, then change size and that is the dialog box i have lost, i can put a image because obviously it does not appear:confused:
     
  11. michelldavid

    michelldavid Guest

    You know???... i omit the registry part, but as I said previously i have a lot of software installed and if i search in the registry appears a pile of words "office" and if i erase some that is not !!??? :eek: maybe we leave this option for the end; or wath do you think??
     
  12. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Well, at the very least if you're uncomfortable deleting registry entries manually, use jv16 powertools or another registry cleaner. Most MS Office registry entries would be safe to remove.
     
  13. Leevoy

    Leevoy Guest

    Is your office application upto date (XP sp2) 2000 (sp3)?

    I had a problem with photo editor few months back; similar to yours.

    I uninstalled it and cleaned it up with registrar lite, reg cleaner and by searching for other files and folders on the hard disk to do with office.

    Then rebooted, reinstalled, rebooted and then appllied service packs. Mustard it working as well as before.

    {I wish I would not ask rhetorical questionz}:|
     
  14. michelldavid

    michelldavid Guest

    Hi... you see... I am going to have this present but, months ago has been installing the SP2 and the Photo Editor was working normal, this problem start some days ago, and I do not see any relation, and as said previously to coathagenr007 i didn't cleaning in the registry, but i am going to do it, and i hope that it works... i will say the good or bad results of this... but as I said I am keep going to have present your tip, Thanxs dude ;)
     
  15. michelldavid

    michelldavid Guest

    Hey everybody guess wath.. I did all of above and this sht.... continues working bad, i think i have one solution... format the fu... disk, anyway thanx for all dudes