How do you stop Netmeeting Remote Desktop Sharing on startup?

Discussion in 'Windows Desktop Systems' started by Alex_is_Axel, Sep 27, 2003.

  1. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    Goodafternoon everyone,

    I was just wonderin, how can you stop Netmeeting Remote Desktop Sharing from starting up at startup? As in the the taskbar icon comes up (see attachment) on startup and i dont want it to. Ive looked in MSConfig on the startup tab and couldnt find anything ticked relating to Netmeeting. Is there anywhere i can go to stop it? I dont want to fully disable it completely because i need to use it sometimes.

    Thank you for your help and time

    Alex :cool:
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    i would do a search of the startup folders in registry location

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    &

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    should be there m8..
     
  3. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    Thank you for your help GoNz0 :)

    I found out there was a tick box in the actual Netmeeting program saying "disable netmeeting remote desktop sharing" so i just clicked that.. and ill enable it whenever i need to use it again

    thank you for the quick reply GoNz0 :)..

    most appreciated

    Alex :cool:
     
  4. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    ahh i didnt think you wanted to use that option cus u said you didnt want to disable it. removing the tray icon would still let remote fire up when netmeeting launch's :)