how do you force refresh of thumbs on vista

Discussion in 'Windows Desktop Systems' started by Dark Atheist, Dec 15, 2007.

  1. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    some of the vids i have on vista are not showing a preview of the video - is there any way to force a refresh ?
     
  2. Snowknight26

    Snowknight26 OSNN Junior Addict

    Messages:
    35
    X:\Users\<username>\AppData\Local\Microsoft\Windows\Explorer
    Delete the thumbcache files.
     
  3. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    i did that after finding that on google - it didnt work
     
  4. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    i sorted it - for anyone else having the same issue, do as snowknight said, also uninstall haali media splitter (get latest) reboot, then open regedit and look for any folder\key with haali in it, after that look for any key\folder with .mkv\.mva and delete them all, then install haali, and thums will be back on mkv files :)
     
  5. Snowknight26

    Snowknight26 OSNN Junior Addict

    Messages:
    35
    You should have mentioned you had Haali Media Splitter installed. ><
     
  6. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    yes i know - i forgot
     
  7. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    another thing is if you have files set to open with another player the thumbnails wont show - has to be windows media player
     
  8. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    after a bit more diggin this is caused by two updates from microsoft - nice one you tits :mad:
     
  9. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    well im having this iisue again - it happens when you associate the filetype .mkv with media player, i have tried to tdel the thumbs cache, its not working, have even tried the option to untick show icons instead of thumbs and reading it, all other thumbs are displayed (avi mpg wmv) just not .mkv