how do u turn off autoplay for cds?

Discussion in 'Windows Desktop Systems' started by AaronMcarthur, Dec 31, 2002.

  1. I'm running Windows XP Pro, how do u turn off auto-play for data cds and audio from the message box appearing when you put in a cd.
  2. Teddy

    Teddy Boogie Nights...!

    London, UK
    Try this...put in a audio CD...when the box of options appears select the last one on the list 'Take No Action' then check the box at the bottom 'Always do the selected action'

    that should do it. See the attached for addition help:
  3. allan

    allan Guest

    Double-Click on My Computer, right-click on the drive in question - Properties - Auto Play tab
  4. Bman

    Bman OSNN Veteran Original

    Ottawa, Ontario
    download TweakUI and there are options in there to turn it off!