How do I remove the NetWare login?

Discussion in 'Windows Desktop Systems' started by Angus, Dec 12, 2001.

  1. Angus

    Angus Guest

    I'm not sure whether this is the right forum or not but here goes:

    I had to install the NetWare client to be able to connect my computer to the network where I work.
    Now that it is back home, i cannot get rid of the NetWare login console. Also I can not switch users anymore, which is kind of annoying.
    Normally I set up a big graphic render or something, while my wife switches to her account and she can do her work while my render is going.
    Not anymore though... because of NetWare I have to log off so she can log on. Hence all my programs shut down. :(

    Any ideas?


    Oh yeah, I did uninstall the Client Services for NetWare, but somehow the console was never uninstalled...?
    I tried reinstalling it and then uninstalling it again, but all in vain!!
  2. Lactic.Acid

    Lactic.Acid Guest

    You should just have to check your network protocols and remove netware and ipx/spx and any other residual netware pieces. Then ensure tcp/ip is installed, and try from there. Also, check that the name service provider under client for MS networks properties is set to windows locator, not NDS.
  3. Angus

    Angus Guest

    NetWare removed together with all other NetWare modules such as IPX/SPX, NetBEUI. tcp/ip is installed (and working with the rest of my home network), Client for MS Networks is set to Windows Locator.

    So... NetWare is uninstalled but when I go to Control Panel/User Accounts XP tells me NetWare has disabled the welcome screen and Fast User Switching. And that I have to uninstall it to enable these features. Seems I'm caught in a vicious circle!!! Arrrgghh...

    Thanks anyways, L.A. :)
  4. Lactic.Acid

    Lactic.Acid Guest

    Sounds like a missed reg key. Go into regedit and remove the Novell branch under hklm/software and reboot, feel free to scour the registry for more as well. Walk through your computer manager (haven't used all that enough yet to know if there's something there...) and see what you come across. Also, check Novell's support site, make sure you report this for their beta xp client!!! (I hope that's what you were using...) and check their support forums, etc. for similar issues. One other thing you could try before resorting to redoing the machine if you find nothing else is reinstall the client again and uninstall it then, and see if it's not a later version that will properly revert all the settings.
    Inspect the policy for the machine and for your user as well, though I think that's in the computer manager...
  5. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
    Open your network conneciton properties and delete the Cilent For NetWare Networks

  6. Lactic.Acid

    Lactic.Acid Guest

    JJB, he did that. That's what I told him to do in my first post.
  7. Angus

    Angus Guest

    I tried installing the beta version of NetWare for XP, and then unstalling it again. Also removed all the registry entries containing NetWare info. Without success. :(

    I have now decided to try reinstalling XP, coz this is really getting to me now!!

    Thanks for your efforts though. :)