How do I enable tcp/ip ?

Discussion in 'Windows Desktop Systems' started by Cupid_Stunt, Oct 9, 2003.

  1. Cupid_Stunt

    Cupid_Stunt OSNN Addict

    Messages:
    75
    Location:
    NW UK
    How do I enable tcp/ip

    How do i enable tcp/ip for the network cards on 2 of my machines.

    The damn thing keeps giving me this error when i try to repair the connection...

    regards......Cupid
     
  2. Cupid_Stunt

    Cupid_Stunt OSNN Addict

    Messages:
    75
    Location:
    NW UK
    I already enabled it on my connection but the option isnt there on the network card properties
     
  3. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    I don't follow? What error? TCP/IP should always be enabled.
     
  4. Cupid_Stunt

    Cupid_Stunt OSNN Addict

    Messages:
    75
    Location:
    NW UK
    I lost my network machines connections , so i used the repair button on the connections and it said tcp/ip is not enabled so unable to proceed with repair if you get my drift.

    regards......Cupid
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    have you played with your services lately?
     
  6. Cupid_Stunt

    Cupid_Stunt OSNN Addict

    Messages:
    75
    Location:
    NW UK
    probably have can you give me any ideas as to what i must of disabled to create such a problem.

    regards......Cupid
     
  7. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    control panel --> network and internet connections --> network connections --> right click on lan or high speed internet icon --> choose properties -- > make sure it's showing up as a protocol

    if not, click install
     
  8. Cupid_Stunt

    Cupid_Stunt OSNN Addict

    Messages:
    75
    Location:
    NW UK
    All sorted now guys invested in a Linksys router, nice bit of kit went in like a dream all works perfect, with added bonus of NAT and hardware firewall.

    Not much getting through that.
    regards......Cupid