How do I disable the pop-up blocker?

Discussion in 'Windows Desktop Systems' started by Mazspeed, Jan 7, 2008.

  1. Mazspeed

    Mazspeed OSNN Addict

    Messages:
    85
    Location:
    Campbell Ca
  2. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    It is in the settings of Internet Explorer.

    Tools, Internet Options, Privacy, at the bottom of that page, uncheck the popup blocker.
     
  3. Mazspeed

    Mazspeed OSNN Addict

    Messages:
    85
    Location:
    Campbell Ca
    It is unchecked, and it still is not working. That's the weird thing. I have not found anything as of yet on 360 for any provisions to change this either.
     
  4. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    What other types of programs do you have installed, antispyware, firewall, antivirus, and all that kind of stuff. Also, maybe a stupid comment but have you tried restarting?
     
  5. Mazspeed

    Mazspeed OSNN Addict

    Messages:
    85
    Location:
    Campbell Ca
    360 is all I have on this somewhat fresh install of Vista Ultimate. Yeah, I restared a few times. When I go to the site link above, it will not open another window to show the cars like it should, but it works on my laptop. Laptop has xp with just norton anti virus.
     
  6. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    I don't know what else it could be. Sounds like IE is broken some way, or something odd is wrong. Sounds like it could be opening in another tab that is not focused but I doubt that.

    Maybe someone else here can help you. Sorry.
     
  7. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    could it be a toolbar?
     
  8. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    I would agree with that - do you have Yahoo/Google/other toolbar installed? Often times these come with blockers as well.
     
  9. Mazspeed

    Mazspeed OSNN Addict

    Messages:
    85
    Location:
    Campbell Ca
    Hey guys, no toolbars at all. I installed Firefox as well, turned off the no pop up blocking, and same thing. I disabled norton 360 and still didn't work. I'm stumped.
     
  10. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Yea that really makes no sense now. Everything that should be able to change that is off or you don't have. Firefox should of helped, but man.
     
  11. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    norton sometimes lurks in the background, make sure its off by killing the process in task manger
     
  12. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    Windows Defender is turned on in Vista by default. I suspect though that this is another system hosed by Symantec products.
     
  13. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Can you post a hijackthis log?
     
  14. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    I just tried the site in IE under VISTA. The pop-up was blocked and the notification bar under the address bar showed it as blocked. Right click the notigfication br and allow the pop up. Windows came back and asked if it was ok to resend the request. I said yes and the pcitures displayed. No problem. Everything operated as expected. You can even tell VISTA to allow the site to send pop ups temporarily so yo don't have to allow each one.
     
  15. Mazspeed

    Mazspeed OSNN Addict

    Messages:
    85
    Location:
    Campbell Ca
    I did shut off Norton and it was still not working. I didn't get the address bar to come up like it normally would. Still not working. It's just weird.
     
  16. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    I would start by entering your Internet Options and delete the Cookies then Clear History.
    At that point do some research on the settings in Norton 360 for all of these areas “Firewall, Ad Blocking and Pop-up Blocking also Antispam and Parental controls” to see what you can find there in regards to the Pop-up problem. “My first guess would be Antispam”

    I haven’t used Norton 360 But I have used and repaired systems with earlier versions of Norton firewall products and it would surprise you what is Blocked that you never knew about until it didn’t work 3 months later! Most cases like this I’ve found it was a setting in the Norton product that caused the problem…once I changed a setting or two within Norton the system was back to normal whatever normal may be.

    (Most Norton products DO not have to be started to Block something)




    Below is an excerpt from the Norton 360 Manual.

    “Norton 360 protects any computer on which it is installed.
    You do not have to start the product to be protected

    You can also set Norton
    360 to notify you when a situation requires your attention,
    and you can decide what action you want to take.”