how come i cant use the latest creative drivers?

Discussion in 'Windows Desktop Systems' started by apu95, Jan 9, 2003.

  1. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    i got a dell pc (i know, i know) and it came with the soundblaster live! value sound card. now, if im not mistaken, i should be able to use the latest drivers from creative's web site. however, it isnt the case, and when i try to update them it tells me that there is no soudblaster card detected on my system. anyway to update them?


    thx, Apu
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Just guessing here.
    Have a look in device manager & see if the card is setup OK.
     
  3. Leo

    Leo OSNN Addict

    Messages:
    216
    I own the same card(and a DELL pc) and my driver is already updated. Something wrong with your card or system.
     
  4. dpr

    dpr NTFS Junkie

    Messages:
    147
    Have a look on the Creatives European website in the user forums, there have been some other people that have had the same problem and they may have found an answer
     
  5. guru

    guru Guest

    try changing the slot
     
  6. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    i dont think that the card is damaged, because it works. i can make it work perfectly and sound is played through it. and why would i change the slot? wouldnt it be the same? cuz if the slot were to be damaged, then the card wouldnt even work properly.

    Apu