Home-made comp.

Discussion in 'Windows Desktop Systems' started by erickq, Mar 22, 2003.

  1. erickq

    erickq Guest

    AMD AthlonXP 2400+
    512mb pc2700
    asus a7v8x motherboard
    ati radeon 9500 pro 128mb
    52x Asus Cd-rom
    52x Memorex CDRW drive

    Recently I have built my computer and everything is running fine so far. Except for a few things that are pissing me off. Whenever i try to run Warcraft III my computer wants to restart or sometimes freeze. I dont know what the problem is. I installed the graphx drivers and xp sp1 from the windows update site and im not sure what i should do. is there any bios settings i could change or any known fixes out there? Also i have onboard sound and whenever i listen to music it doesn't sound right, before it had better quality sound and now it sucks. but the sound thing is not as big of a problem as the graphx card problem i have.
     
  2. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    You shouldn't worry if only one game makes u problems .. Somehow you should specify what drivers ( vs ) you've installed for your ATi card ..

    Sound = what chipset has your mobo ? Have u installed it's drivers ? ..
     
  3. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    I've thought also at the PSU .. :confused:
     
  4. rettahc

    rettahc Guest

    It could very well be the sound card drivers that are causing the Warcraft problems. A bad set of sound drivers will mess some games up. Try reinstalling or updating them.
     
  5. jcs83md

    jcs83md Guest

    Be afraid. I lost a monitor and a motherboard in a 1-week span, both while playing Warcraft 3.
     
  6. Bretenn

    Bretenn Guest

    i experineced this kind of prob b4.... my prob is bcoz i enable the eax (my old creative live 5.1)... it is the driver prob... so try change to another settings...... see can solve it or not!
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Aslo see if you can find anything that might help here.
     
  8. erickq

    erickq Guest

    modem drivers

    hey thank you all for looking into my problem, i just wanted to say that i think its my modem drivers that are messing up the game, when i unisntalled the game all the games (quake,warcraft III, and battlefield 1942) all worked fine, but when i installed the drivers again (for the modem) then it started messing up again. the problem is that there isnt a new modem driver on the website. i have a gtran wireless modem and card reader usb, and its dotsurf dialer v1.4. i don't know what i should do.