Help with photoshop 7

Discussion in 'Desktop Customisation' started by Martyr63rd, Aug 23, 2002.

  1. Martyr63rd

    Martyr63rd Guest

    does any one know enough about this program? i just bought it today and it is the full version and i actually did pay for it $600 well now my wife is going to kill me but hey only live once. Now to my point, I have used pirated versions before and they seemed to work fine, now i pay this much for this and it wont start up? crashes back to desktop?

    i have exactly what i had before as far as computer? any one else with this problem?

    I do the right thing and see what i get.
  2. allan

    allan Guest

    Make sure you have your pagefile enabled. Photoshop requires an active pagefile on your system. If that doesn't work, I'm sure for that price they provide tech support - you might want to call them.
  3. Martyr63rd

    Martyr63rd Guest

    Umm....I tried tech support!

    "make sure you have the latest drivers installed or updated"
  4. eNuffSaid

    eNuffSaid Guest

  5. DrMetallica

    DrMetallica OSNN Senior Addict

    you learned your lesson. Nick fhings, dont buy things. Especially if they cost alot and don't work on your system.
  6. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Santa Clara, CA
    that really sucks dude, try installin git on a clean install of xp. otherwise call tech support and tell them to help you!
  7. Martyr63rd

    Martyr63rd Guest

    well the problem was kinda solved in the xperience tech room. hehe. so i have to run it in compatibility mode, that is what you get when you do the right thing. Thanks guys for the help!
  8. chastity

    chastity Moderator Political User

    Arizona near the Grand Canyon
  9. Martyr63rd

    Martyr63rd Guest

    you are correct Chastity, and so was the people who sold it to me. But after the install it didn't do as they proclaim. But as i posted the geniuses in #xperience (irc) fixed the problem sorta. Just a bit sluggish, atleast it gets past the load screen now.
  10. XeoNoX

    XeoNoX OSNN Senior Addict

    try unistalling and reinstalling. Be sure that when u unstall double check and make sure the PHOTOSHOP directory is completly deleted. If reinstalling doesnt work then chances are that registry key is messed up, you can either do a clean install to fix the problem or if you get lucky enough you can run a program like "fix it utilities 4.0" and run the registry cleaner and hopefully it fixes the problem, if you decide to run fix it, make sure you have photoshop unistalled before your run fix it.