help with a "new" computer

Discussion in 'General Hardware' started by jackgunner, Sep 24, 2002.

  1. jackgunner

    jackgunner Guest

    Upgraded comp, it's not working...?
    Okay, I decided to get some new stuff for my computer, but I only had about 500 bucks to spend so I kept some old stuff too.

    I bought a new cpu, xp 2100, a new motherboard A7v333, a new case, a coolermaster 201, 2 rounded cables(hd and fd) and a new power supply(Powmax Lp-6100D, 400W) and a thermal volcano 9 fan+heatsink.

    I reused:
    harddrive(30gig, 72krpm)
    dvd drive(16x)
    sound card(sblive 5.1 plat)
    3com ethernet card
    video card(had just bought a gainward geforce4 4200)
    2 sticks of 256 ddr 2100 memory.

    I plugged everything in(I believe everything is correct, I have only built one computer before though)
    Turn on the back power switch, then hit the power button on the front. Nothing happens.

    I open the side panel up, turn the back switch on again, and the green light on the motherboard comes on. I try the front button again and it doesn't work.

    I tested the power button coords, even used the ones from my old case to make sure its not them(they didn't work either) I know they are in the right spot on the motherboard too.(at least I think they are)

    I tried pulling everything out, including the cpu, memory and put it all back in.

    Still doesn't work. Sometimes when I hit the power button, it makes a noise, and the back fan might spin half a spin, but nothing else happens.

    I tried my old power supply on new comp, it didn't work, I tired new power supply on old comp with nothing else in it and it worked. So It must be the cpu, or the motherboard right?

    If anyone knows whats wrong(I am waiting for asus to call me back for tech support from them too)and how exactly to fix it, please let me know...

    Thanks
     
  2. RobbieSan

    RobbieSan Guest

    yeah, could be the mainboard or CPU.. you'd have to swap either one out and see what happens...
     
  3. jackgunner

    jackgunner Guest

    I am going to wait for the tech support guys to help me, if they don't then I will swap the cpu with my old 1.33. If it works, then I know my cpu is broken. And if not, then there is something wrong with my cpu, but I am still not sure if I am just missing some kind of switch that needs to be turned on, or a jumper or something like that..
     
  4. joshuajme

    joshuajme Guest

    Did you use a shim when fitting the cpu? All XP's below the 2200 are very vulnerable to crushing, trust me I know from previous encounters.

    Did you wear an anti static strap when handling the ram? I alos have to note that u have not mention any ram, dd you re use your old stuff and if u did that could be the problem as u may be trying to use sd ram on a ddr sd ram board.
     
  5. jackgunner

    jackgunner Guest

    Didn't use a shim, but I was careful(they didn't have any shims at compusa(they normally do, so I didnt order one) and I didnt feel like taking it off my old one, but I was careful. I do not think it was the cpu, I believe it to be the motherboard, tech support still hasn't called me back though.

    Also
    And I do not need ram in the computer for it to start, my old comp runs fine with nothing but a hardrive and cpu and ethernet card.
     
  6. joshuajme

    joshuajme Guest

    So is the ram in or not ''And I do not need ram in the computer for it to start, my old comp runs fine with nothing but a hardrive and cpu and ethernet card.'' ?
     
  7. jackgunner

    jackgunner Guest

    To get the thing to go on, you don't need ram in it(aka the powersupply goes on and the fans spin)

    Right now I took the ram out and put it back in my old comp until I get a new mb for my new one.
     
  8. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    heres a few things to try out

    might work might now work but no harm in trying..

    make SURE that the little cord that connects your front powerbutton to the motherboard is in properly.. not put in the wrong way or whatever...

    make sure there is nothing shorted on the board i.e. wires that might be loose or anything bare... you think this might just burn out a component but sometimes a short can just prevent the rig from booting up..

    a simple thing to TRY is to clear your CMOS and then boot up after clearing... refer to your manual for how to clear your cmos...

    once this is done and you try rebooting it should ask you to re-enter bios settings to run your rig...

    try it out..

    also... IF you have everything put in correcty and the power cables are all properly inserted... you can pull out everything except your fans and try turning it on...

    this means no cpu/heat sink/ram /pci devices or anything else...

    just your case fans... if your fans come on then try putting things in one at a time till the rig fails to boot...

    process of elimination is my fav method to trouble shoot a rig...

    g.luck mate..
     
  9. [CpK]Bastid

    [CpK]Bastid Guest

    maybe your hard drive is too fast

    72000 rpm.....wo...sucker must b gettin real hot
     
  10. mbunny

    mbunny Guest

    Just wondering, you got case fans plugged in?

    If ANY of them do not work at all, you could have a hairline fracture on your motherboard. It cuts in and out and generally just won't boot up. (My old gigabyte motherboard had this problem took me forever to figure it out)

    The other possibility. If the green light on your CASE doesn't light up then it is your CPU that is either crushed (it may not be visible but with a volcano you gotta use a screwdriver... never did like anything that requires a screwdriver to put it on and the amount of force you apply can easily crush the core.)

    Its either crushed or a dodgy CPU...

    I have never had a problem with static ever. I just touch the case before handling anything beforehand. It is only 1 of 2 things that is wrong.

    Hairline fracture on the motherboard causing some of the circuitry to not touch or your CPU has been damaged or was damaged before you received it.

    Try getting some low powered case fans (borrow from a friend?) and plug them into the motherboard. (There should be 2 case fan plugs and 1 heatsink fan plug.) Plug it in, if one works but the other doesn't. Then more than likely you have a motherboard fracture.
     
  11. scriptasylum

    scriptasylum Moderator

    Messages:
    832
    Location:
    Des Moines,IA
    This one is a long-shot, but I've seen a case where the computer didn't respond at all because the CMOS battery was dead (or missing). I had originally thought the PS was dead, but as a shot in the dark, I decided to measure the battery voltage (should be about 3v), and it was dead.

    This is probably not true in your case since it is a new mobo, just something quick to look at while you wait for tech support.

    Judging by the problem you have though, I would say your mobo is bad, IMO.
     
  12. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    haha... i think it needs probably several thermal volcano 9 fan+heatsink to cool it down..
     
  13. jackgunner

    jackgunner Guest

    Heh, opps my bad.

    Got it to work by the way, it seems where the back input stuff on the motherboard go into the case, something was pressing againts something to cause it not to work.

    Anyways, thanks.
     
  14. cwalker2734

    cwalker2734 Guest



    OK, since you got a new case, have you checked the power wiring from the "on button" on the case to the motherboard?

    When diagnosing a problem, always think of the simple things first, and I wouldnt mess with that CPU/heatsink/shim unless you really know what you are doing..
    Did you get al of this at a store or did get it online ?

    Have the store diagnose if so....

    Good Luck
     
  15. cwalker2734

    cwalker2734 Guest

    Oh didnt see it was already fixed...god thing, these guys would have you rip everything apart for a wire.....
     
  16. paul_43

    paul_43 Guest

    I believe you just have some wires plugged in your mother board wrongly.. like reset button and so on... if one thing is wrong... the whole thing won't start...