Help: System Idle Process stuck at 0%

Discussion in 'Windows Desktop Systems' started by, Mar 30, 2005.

  1. OSNN One Post Wonder

    I have been desperately searching for a solution to a problem that hopefully someone here can help with.

    Recently, and this never happened before, the System Idle Process (SIP) CPU usage---which normally hangs around at the 90 - 97% range---is ALWAYS at 0. The System CPU usage (the line above the SIP in Task Manager), on the other hand, is always around 95 to 99% except when other programs need cpu time and then that is reduced accordingly. Most programs work, apparently normally. (WordPerfect doesn't load.) But the fan on my laptop is always on high because of the constant cpu usage at 100%. Memory (RAM) usage appears normal. (Except SIP is using 16K; is that normal?)

    It's as if the computer is confused and is giving all the uneeded cpu time to System instead of SIP. Or rather it is like System is stuck in some low priority infinite loop and will give up cpu time to other programs, but grabs back any available idle time for its endless processing task.
    Also, I cannot turn off the computer without holding the power button in for several seconds. It will not Shutdown or Restart, getting stuck on a screen that says "Windows is shutting down." It goes "halfway" into Standby: the fan slows down and the screen goes dark, but the fan and HD continue to spin.

    I tried turning off all services (except the rpc and rpc locator, the dcom server, and system restore), unchecked all startup programs and rebooted without the system.ini or win.ini loading at startup. Same problem.

    I ran system restores to earlier points when I know the problem was not occurring.

    I did a check of the protected windows system files and a chkdsk. No problems noted.

    I ran a virus scan (Norton) and Spyware software (Spybot). No viruses. A number ofspyware cookies were removed. No change.
    And I did numerous other things that were suggested at various places on the web. To no avail.

    I have a 1.9 ghz Athlon laptop w 40g HD and 1g of RAM running XP Home with SP2.

    Any ideas? Please help.

  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    new york
    this is a tough one...his "system" is taking all the cpu's, he's added no hardware or software since this started, and obviously his fan is going 100%

    he's going to burn out the processor if he can't find out wut's up.

    I can't figure it out
  3. Lee

    Lee OSNN Proxy

    Remove half the ram, way tooooo much.
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    new york
    lee is joking...your ram is perfect
  5. RickyC

    RickyC OSNN Addict

  6. poison

    poison OSNN One Post Wonder

    i am having the same problem on my desktop.

    sip 0% all the times

    my hijackthis log file :

    Logfile of HijackThis v1.99.1
    Scan saved at 9:52:33 AM, on 5/21/2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Running processes:
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
    C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    C:\Program Files\eLitecore\Cyberoam Client for 24Online\CyberoamClient.exe
    C:\Program Files\Internet Explorer\IEXPLORE.EXE
    C:\Program Files\Internet Explorer\IEXPLORE.EXE
    C:\Program Files\hijackthis\HijackThis.exe
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: Popup Manager - {08E74C67-99A6-45C7-94DA-A397A8FD8082} - C:\Program Files\Popup Manager\PopupMgr_1.0.2.1P.dll
    O2 - BHO: IeCatch2 Class - {A5366673-E8CA-11D3-9CD9-0090271D075B} - C:\PROGRA~1\FLASHGET\jccatch.dll
    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FLASHGET\fgiebar.dll
    O4 - HKLM\..\Run: [MCAgentExe] c:\PROGRA~1\\agent\mcagent.exe
    O4 - HKLM\..\Run: [MCUpdateExe] C:\PROGRA~1\\agent\mcupdate.exe
    O4 - HKLM\..\Run: [_AntiSpyware] c:\progra~1\mcafee\MCAFEE~1\MssCli.exe
    O4 - HKLM\..\Run: [PowerS] C:\WINDOWS\PowerS.exe
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKCU\..\Run: [Yahoo! Pager] C:\Program Files\Yahoo!\Messenger\ypager.exe -quiet
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - Global Startup: 24Online Client.lnk = C:\Program Files\eLitecore\Cyberoam Client for 24Online\CyberoamClient.exe
    O8 - Extra context menu item: Download All by FlashGet - C:\Program Files\FlashGet\jc_all.htm
    O8 - Extra context menu item: Download using FlashGet - C:\Program Files\FlashGet\jc_link.htm
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://D:\PROGRA~1\MICROS~1\Office10\EXCEL.EXE/3000
    O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FLASHGET\flashget.exe
    O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FLASHGET\flashget.exe
    O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\YAHOO!\MESSEN~1\YPAGER.EXE
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\YAHOO!\MESSEN~1\YPAGER.EXE
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: Yahoo! Literati -
    O16 - DPF: Yahoo! Pool 2 -
    O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} ( Operating System Class) -,0,0,84/
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) -
    O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) -
    O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} (DwnldGroupMgr Class) -,0,0,21/
    O17 - HKLM\System\CCS\Services\Tcpip\..\{0006F810-CBD9-4005-A8EB-879106B911F9}: NameServer =,
    O17 - HKLM\System\CS1\Services\Tcpip\..\{0006F810-CBD9-4005-A8EB-879106B911F9}: NameServer =,
    O17 - HKLM\System\CS2\Services\Tcpip\..\{0006F810-CBD9-4005-A8EB-879106B911F9}: NameServer =,
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: McAfee AntiSpyware Real-Time Scanner (McAfeeAntiSpyware) - McAfee, Inc. - c:\progra~1\mcafee\MCAFEE~1\MssSrv.exe
    O23 - Service: McAfee SecurityCenter Update Manager (mcupdmgr.exe) - McAfee, Inc - C:\PROGRA~1\\Agent\mcupdmgr.exe
  7. poison

    poison OSNN One Post Wonder

    finally i've managed to find the solution.... its nothing wrong with the software, it was the heat that was doing it... i got an a/c installed in the room and its working fine now.

    the tempratures i was previously working were close to 35-40 deg C.
  8. dreamliner77

    dreamliner77 The Analog Kid

    Red Sox Nation
    don't know how mechanical you are, but i'd also suggest opening up the lappy and giving it a good blow out with some compressed air.
  9. Ferral_Imp

    Ferral_Imp Moderator


    If your laptop is under warrenty right now you may want to consider contacting the manufacturer and sending it in to get them to check it over and find out what's wrong.
  10. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Have you tried reinstalling windows?