Help retreive lost profiles (again)

Discussion in 'Windows Desktop Systems' started by dadecamp, Aug 22, 2003.

  1. dadecamp

    dadecamp under worked, over paid

    Messages:
    123
    Location:
    Arizona desert
    I need help. I had a problem installing a new mobo so I reinstalled xp. I blew it :eek: and didn't do a repair so I've lost all my profiles (5 family members). How can I get them back? I really don't want to reload every program, one at a time, on each profile. All the old profiles are still on the drive, just not available.

    Is there a fix?
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
  3. dadecamp

    dadecamp under worked, over paid

    Messages:
    123
    Location:
    Arizona desert
    :D That just looks to simple! I tried "select all" and copy but it failed probably because it included the 3 files. I will try this without the files mentioned in the artical tonight after work.

    Thanks again

    Dave
     
  4. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
  5. dadecamp

    dadecamp under worked, over paid

    Messages:
    123
    Location:
    Arizona desert
    GoNz0,

    That will come in handy. I just hope I won't have to use it.

    By the way, using repair work great on my system 2. I sure wish I had waited on system 1 :eek:
     
  6. dadecamp

    dadecamp under worked, over paid

    Messages:
    123
    Location:
    Arizona desert
    GoNz0,

    That will come in handy. I just hope I won't have to use it.

    By the way, using repair work great on my system 2. I sure wish I had waited on system 1 :eek:
     
  7. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
  8. Corvette

    Corvette Sauske!

    Messages:
    761
    Dadecamp, You made the same post twice! You are like a Jacob Two-Two waiting to happen (Hey did you read those books because they are great?)
     
  9. dadecamp

    dadecamp under worked, over paid

    Messages:
    123
    Location:
    Arizona desert
    ViperSnake,
    I don't know how that happened unless it has something to do with using the back button. :eek:

    GoNz0,
    I followed the instructions in your first message: http://support.microsoft.com/?kbid=811151 and it worked in the most part. I still had to reload office etc. and inport my email account messages and address book.
    Also, after creating a new user account you need to log on to that account before it will create the C:\Documents and Settings\New_Username folder. I needed to log and off.
    Other than that it's as the instructions state.

    It was taking a long time until I deleted a temporay folder that had 12gb in it :eek: :eek:
    I need to do house cleaning more often!

    I haven't tried the second one yet since I am still working on my main profile to copy from.

    Thanks for the advice,

    Dave
     
  10. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    The other post was deleted. ;)