HELP!!.....plz

Discussion in 'Windows Desktop Systems' started by TR!GG3R, Apr 9, 2002.

  1. TR!GG3R

    TR!GG3R Guest

    i think my auto play is mucked up sum how it used to work sweet but now its just opening them in folder view all the time its not letting me choose wot opens wot like do i want to play music or do i want to ....well u no wot i mean :confused: is there anything i can do to fix it or sumthing ?
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    have you made sure that everything is set up fine under the autoplay tab for your cd-rom's properties? also you might try disabling autoplay and re-enabling it..that worked for me when my autoplay decided to just stop once :p
     
  3. TR!GG3R

    TR!GG3R Guest

    theres no auto play tab or any such thing :confused:
     
  4. allan

    allan Guest

    Double-click on My Computer. Right-click on the cd drive and select properties, then the Auto Play tab and change each setting any way you like.
     
  5. TR!GG3R

    TR!GG3R Guest

    like i said theres no tab no more :confused:
     
  6. allan

    allan Guest

    Yeah, sorry. As you can see the above posts were made at the same time.
     
  7. TR!GG3R

    TR!GG3R Guest

    sorry :D
     
  8. TR!GG3R

    TR!GG3R Guest

    C'mon sum 1 gota no a fix

    really want to try get it sorted if any 1 does no a fix ill do any thing to repay them that i can or if not looks like illl have to reinstall :(
     
  9. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Hey Trig maybe this goes back to your using ez cd creator heheh I've seen creator kill the autoplay tab I told you it was evil!

    i'm lazy at the moment so I can tell you the quick fix that might work..get tweak xp, click the disable autoplay button, reboot, then uncheck it reboot...should be fixed (hopefully)
     
  10. TR!GG3R

    TR!GG3R Guest

    umm i totaly sure it aint easy cd creator or fireburnner or cdr win or any ov the burning progs installed but i got a inkling it was 12 ghosts hi spirits that did the damage :mad:
     
  11. TR!GG3R

    TR!GG3R Guest

    u no wot

    $%£* it im jus gonna reinstall the bloody thing really p*ssin me off it is another thing thats got my back up now is that bloody picture viewer thing when i get back can sum 1 tell me how to get rid ov this useless item plz
     
  12. TonyH

    TonyH Guest

    You can enable and disable auto play using Tweak UI, in the My Computer, Autoplay, Drives section.
     
  13. Jim

    Jim Guest

    Go into your services and make sure SHELL HARDWARE DETECTION is set to automatic.
     
  14. TR!GG3R

    TR!GG3R Guest

    cheerz for replys

    but its a bit l8 now ive jus reinstalled xp :D