Help Pleeasseeeeee Quicklyyyy

Discussion in 'Windows Desktop Systems' started by Gary Pandher, Jul 9, 2002.

  1. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    computer
    it starts
    but no picture on the screen
    what could be the problem?
    hd connectinos?
    something else???
     
  2. NightHawk_450

    NightHawk_450 OSNN Addict

    Messages:
    138
    does your computer make a lot of beeping when you start it up??? If so, take off a side of the case and take out your graphics card and put it back in....snuggly.....just a suggestion, as this has happen to me twice!!!
     
  3. Kartajan

    Kartajan Guest

    a little vague on what you mean. Do you have a boot screen appear and then nothing? When you say it starts do you just see the HDD light blinking and nothing else?

    Tech support said (plug in the monitor/ connect monitor to video card/ buy new monitor/ buy new video card/ buy new computer/ pay somebody to use it for you....)

    No, I am not being obnoxious- at least all exept the last 2....

    seriously, need a bit more info in order to assist....
     
  4. Bretenn

    Bretenn Guest

    computer starts?? did it boot (sound...)
    if after u switch on the computer... but it did not boot...
    i suspect it will be inside ur computer prob....
    make sure all the cable is not loose... ur hd cable... etc etc....
     
  5. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    there is no vid card
    its onboard
    i was playin around with it
    moved the cd drive up to the top for better cooling
    its a p1 166 mmx
    ..i see hd lights...
    and it turns on..i c the other light too.
    but nothing comes up on the screen
    its the same monitor i've used it on for YEARS


    no beeping either
    i have the case open
    the fan and everything goes on
    nothing on the screen...
    motherboard gone???
    cpu gone??
     
  6. Bretenn

    Bretenn Guest

    did the harddisk boot?? or it jus on....
    if so... then u better check inside your computer.........
    coz i had several pc that did not boot... after checking insde the computer... +++++++++++ finally it manage to boot up...
     
  7. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    u had a hard disk prob???

    hmm..the connection from the hd to the mobo is fine
    but maybe its the power???
    imm try changin tha..n c if it works...
     
  8. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    its not the power to the hard drives
    thats alright
    i didn't even touch themmm :(
    imma b soooo dead...hehehe buh dat suxxxxx
    any more suggestionsss??? b4 my dooommmzzzzzzzzz:confused:
     
  9. Bretenn

    Bretenn Guest

    i usually will do like this.. (but quite dangerous)....
    i will switch on the pc..... then open the case.... i will try move every cable.... even the led cable..... everything that connect to motherboard..... 75% works....
     
  10. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    when i start it
    the hd light stays on
    the other light
    the green one :confused:
    its blinking..
    anyone knw y???
     
  11. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    anyone???
     
  12. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    okay...
    this is a problem with the hardrives...
    when plugged into the motherboard...they dont like..turn on
    but when they are not plugged in..
    i can hear them spin up
     
  13. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
  14. Kartajan

    Kartajan Guest

    More info. Got to love what it does for ya...

    Try disconnecting the CD- Rom Drive and see if the system starts. I am to understand that all worked prior to the "movement"- this tells me that you could have one of the following assuming that you didn't change any jumpers or BIOS settings or anything except moving a CD Drive:

    1) IDE cable plugged in wrong. (mostly on older systems) you can physically plug IDE devices in upside down/ not centered. Without actually paying attention to what you are doing you can look like you are plugged properly, but not actually be so.

    2) something broke and you need to fix it.
     
  15. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884

    something broke???...a pin?
     
  16. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Short question. Why move the drive to increase cooling?
    1. Does it really help that much?
    2. It's a P166 for God's sake! It doesn't need better cooling.
     
  17. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    got it workin
    and o/c'd it
    up to 200 mmx
    thas all the mobo lets me take it up to
    thanks for all ur help guysss