Help! My comp is going haywire!

Discussion in 'Windows Desktop Systems' started by ElectricBrain, Jul 16, 2002.

  1. All of a sudden, just minutes ago my comp started to go haywire. I was watching a movie on WMP (Windows Media Player) and all of a sudden my ICQ crashed with that "Unreferenced Memory" error. Then seconds later, WMP crashed with the same sort of error. I rebooted and ran both ICQ and WMP again. Both crashed with same error msg. So, i suspected my RAM of dying for some time now so I downloaded DocMEM to do some diagnostics on my RAM. I did the quick test and it found nothing at all. When I have more time, ill run the complete set of tests. Tho i suspect that it wont find any errors. I ran other multimedia programs like Quicktime and RealONE and they both crashed as well!!! Ok. Weird.

    Now, I figured id post this up on TLR (a website i run) to ask for some advice but now i find that no cookies will be saved. I was completely logged out and all my custom settings were gone, which is common but this time when I went to reconfigure it, the settings wouldnt hold. They just kept resetting to default. Damnit! Same thing for all websites.

    WTF is happening??!?! I wanna finish watching The Royal Tenenbaums and go chat on ICQ. :p I certainly hope this prob doesnt spread to my more important applications like IE or my games :).

    Ive had these type of crash msgs b4 but they occured much less often and was less destructive so it wasnt much of a problem. Before, they'd only occur once every 3-4 days and all I had to do was reopen the program or reboot. When I had Win98 running, I had this problem. Even after I reformatted and moved onto WinXP, i got the same prob. But, again, those error msgs wasnt a big prob till now.

    PLz help! Thx in advance!
  2. allan

    allan Guest

    Well, from everything you say it does sound more like a hardware than a software problem - have you checked the event log?
  3. allan

    allan Guest

    I see you posted at my home site. I've responded and will try to work with you there.
  4. thx man, u sorta indirectly helped me find the problem. WInXP changed the year to 2045 for some reason :p
  5. allan

    allan Guest

    Indirectly? Yeah, okay. :cool: