help again

Discussion in 'Windows Desktop Systems' started by tricky, Mar 29, 2002.

  1. tricky

    tricky Guest

    i've just changed my power supply & ddr to branded
    but still get error message
    stop 0x00000000
    0xe11bc208
    0x00000002
    0x00000000
    0x805dcc5b
    ive been having this prob since i bought my
    k7266pr-u
    athlone xp1800
    ram 266ddr
    i've changed the mem to hyundi changed the power supply to 350
    reformated,taking every thing out and replaced 1-1 to no avail
    if i new what the last line is i would have a better idea
    i can be playing agam e browsing the web transfering files to diferent hard drives basicly anything i do i can leave it on all night
    only to turne my monitor on open a folder then bang BSOD PLEASE HELP
    athlon xp 1800
    creative 5.1
    netgear card
    sparkle g-force 3 ti200
    maxtor 133 40gb hard drive ( on raid )
    maxtor 30gb hard drive ide master
    w/d 40 gb hard drive on ide slave
    plextor 24/10/40
    actima 50x cdrom
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    I'm willing to bet it has something to do with your one HD being on the raid...it's a hunch, Try installing XP to one of the other drives, or if XP is on one of the others disco the raid drive and let your comp run and see if the error still occurs

    also look for any suspicious entries in your event log.
     
  3. eGoalter

    eGoalter Guest

    hmm

    are you using standby mode, and or hibernate ect....if so try disabling it see if it helps...also i would disable advanced power management in my mobo....i know there has been issues with
    standby and hibernate in xp, search the windows update catalog,
    they recently put out a fix for somthing like this......what is that maxtor raided with, i thought they had to be the same size? hds
    correct me if im wrong.........:p
     
  4. tricky

    tricky Guest

    yes m8 tried just running with no raid still same prob
    i have the maxtor 40gb on raid by its self
    tried using diferent h/d drives but still the same prob
    if any body knowes what the last line of the error message is
    0x805dcc5b i think that would fix it tried all over the web to find
    thanx
     
  5. eGoalter

    eGoalter Guest

    uhh?

    raid is for 2 drives, am i missing somthing? you need to put that maxtor 40 gig on an ide controller, ata.. it shouldnt be on raid unless your putting 2 drives together. u need to open the tower
    and connect it to your ide, unless of course theres scsi involved too. you may have tried this already though....it would help if you could post a screen shot of the errors...and what chipset your mobo uses, via, amd, ect...what version are your video card drivers? did you do an upgrade to xp or a clean fresh install. and
    if you got a new mobo with that athlon xp did you format your hds
    before you installed the mobo, to totaly wipe the old controllers,drivers and bios settings for the old mobo?are you in acpi mode, or standard pc mode? check your temps inside the tower too..those athlon xps run pretty hot.

    also. sparkle g-force 3 ti200 ... some cards are really cheap and
    crudely manufactured...ive never heard of sparkle,lol im not saying its no good, i just know that there are many cards that
    dont work well cause of cheaply made boards....so check it out. lol
    the memory should be fine its huyandai, lol ... ;)
     
  6. tricky

    tricky Guest

    yes m8 done fresh install with 2 hard drives on raid
    maxtor 40gb w/d 40gb were i bought the board from says my probs were using diferent makes on raid so i only have 1 at the moment sparkle is a well knowing make for grafix card
    using the latest bios -detonator 28.32 the motherboard has the via chip on it that has the latest bios have done fresh install on all hard drives fdisk&format on all latest drivers for every thing
    and still the same prob please HELP

    I'M TAKING THE BOARD & ATHLON 1800
    BACK TO THE SHOP TO CHANGE OVER ON TUES
    TO SEE IF IT IS THE BOARD OR PRO-
     
  7. Raven76

    Raven76 Guest

    It sounds like it's not waking up from standby mode correctly.

    1) update BIOS to lastest version
    2) disable power management in windows
    3) disable ACPI in the BIOS.

    Good luck
     
  8. eGoalter

    eGoalter Guest

    also

    disable all power management in your mobo bios.too
    dont disable acpi unless your ready to do a repair or reinstall
    of xp.as well as a performance drop...
    if its a wake stand by thing you can fix it by disabling all power mangement options in both windows and bios...
    i dont think its your mobo or chip.
    have you installed the latest via 4 in 1 drivers? version 4.38 i think.
     
  9. tricky

    tricky Guest

    yes m8 the thing is i could be typing this message & crash
    i could be playing a game & crash,i could be wrighting a disk & crash,.you get the point i have the latest via 4-1 drivers
    i've disabled power mangment if any one can tell me this error message i would fix the prob the last line is 0x805dcc5b
    i never had these probs befor with abit raid p111 800
    only since i bought the motherboard processer ddr ram
    any more help welcom
     
  10. eGoalter

    eGoalter Guest

    well

    you need to post the entire error thread, i cant find anything with just 0x805dcc5b. so if possible make a screen shot of the error
    or write down everything in the error. the error thread should have a reference to the app, driver ect... that is causinfg the crash.
     
  11. tricky

    tricky Guest

    here it is m8
    a problem has been detected and windows has been shut down to prevent damage to your computer
    IRQL_NOT_LESS_OR_EQUAL
    CHECK TO MAKE SURE ANY HARD WEAR OR SOFT WEAR HAS BEEN CCORECTLY INSTALLED

    STOP 0X0000000A ( 0XE169A860 )
    0X00000002,0X00000000,0X805DCC5B

    THATS THE MESSAGE HAS CRASHED 3 TIMES THIS MORNING
    THANX FOR YOUR HELP :(
     
  12. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Move the slots that your cards are in. if you have any cards next to your vid board, move them if possible, try and keep a lil spearation space of sorts if possible.