Header Background Missing

Discussion in 'Site Problems & Feedback' started by kcnychief, Jul 3, 2006.

  1. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Seems as if the background is missing from the header area where the Forum and News posts are summarized - at least in IE7
     

    Attached Files:

    • bg.jpg
      bg.jpg
      File size:
      28.9 KB
      Views:
      79
  2. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
  3. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Ha, sad part is that I read that too :D

    :dead:
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    10 lashes with a matt's wet noodle :eek:
     
  5. gonaads

    gonaads Beware the G-Man Political User Folding Team

    If you're doin the lashin Jewelzz, it won't be a noodle for long.

    *runs*

    :p
     
  6. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    :p
     
  7. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Yeah, I saw this too on my Vista build (not using ie7 on XP)
    The current header is like this:

    Code:
    <!-- logo -->
     
    <a name="top" />
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
     <tr valign="top">
      <td><a href="http://www.osnn.net"><img src="http://forum.osnn.net/orbitz/logo.gif" width="169" height="156" border="0" alt="" align="top"/></a></td>
      <td width="100%" valign="top">
       <table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr>
         <td colspan="2" style="background: url(http://forum.osnn.net/orbitz/whiteslate.gif);"><img src="http://forum.osnn.net/orbitz/header_back.gif" width="308" height="39" alt="" /></td>
        </tr>
        <tr>
         <td style="background: url('http://forum.osnn.net/orbitz/spread_thing_slice.gif')"><img src="http://forum.osnn.net/orbitz/spread_thing_slice.gif" alt="" /></td>
         <td style="background: url('http://forum.osnn.net/orbitz/spread_thing_slice.gif')"><iframe src="http://www.osnn.net/modules.php?modname=custompage&amp;name=headlines" width="100%" height="117" scrolling="no" frameborder="0" marginwidth="0" marginheight="0" allowtransparency="true" /></td>
        </tr>
       </table>
      </td>
     </tr>
    </table>
     
    <!-- /logo -->
     
    <!-- content table -->
     
    $spacer_open
    $_phpinclude_output
     
    <br />
    Flat HTML other than 2 lines which if you wanna play you can just remove.
    Hard for me to test without having IE7 handy.
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Ok, was the contents of the iframe itself, seems the background can no longer be transparent which kinda sucks as you might see a white flicker on the headline box now :(
     
    kcnychief likes this.
  9. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    It is fixed. Good work.
     
  10. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Pfft, that is just IE. **** IE.
     
  11. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Kudos to EP for the fast resolution ;)