Has anyone had this problem?

Discussion in 'Windows Desktop Systems' started by celticfan11, Jun 27, 2005.

  1. celticfan11

    celticfan11 Moderator

    Messages:
    744
    Location:
    Vernon, CT
    After installing the nvidia 77.72 drivers i get a problem. All video files i play wether it is in WMP or VLC player, i get a fuzzy image. I first thought it was codecs, so after a few hours of tearing out hair i reinstalled windows. installed my codecs and everything worked fine. I then installed the nvidia drivers and other stuff. I then tried playing the movie files again and all my movies were fuzzy and messed up. I reinstalled older drivers from nvidia, and the problem was gone. So my question is:

    Has anyone else had any problems with the 77.72 nvidia drivers?
     
  2. pip22

    pip22 OSNN Junior Addict

    Messages:
    14
    Exactly same problem here. The drivers supplied with my NVidia card work fine. Latest drivers aren't always a 'must have'. If the ones you have do the job stick with them.That's true of all device drivers -- newer doesn't necessarily mean better.
     
  3. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    had same problem as have alot of people just unistall them and go back to the other ones.
     
  4. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    I was having similar issues after I install the 77.72 drivers running my Gefore 6600 and went back to the 66.93 drivers. I had been having some sluggishness with FarCry. In the description at Guru3D it doesn't give much of a description here except the 77.72 provide support for GeForce 7800 GTX and GeForce 6200 AGP.
     
  5. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    Just turn down the saturation in the control panel!!!!!
     
    Last edited: Jun 30, 2005
  6. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Did you toy with your hardware acceleration?

    Go To Start -> Control Panel -> Display -> Settings -> Advanced -> Troubleshoot

    On some machines with onboard video that don't use it, I turn this down entirely anyways just for better performance. These are for people who do basic e-mail and web surfing. Since you are a gamer, obviously that is not an option. If you can't get a reliable setting, just stick with the 2nd most-recent driver.

    Was the image fuzzy on the video files as well as the rest of your screen (like the desktop or web) when the files were playing?
     
  7. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Easier than that, just select global settings in colour and select apply. MY colours is PowerDVD were mad before, I am having other video issues... but this release came out at the same time as Purevideo so it is obvious that they have been playing around with that side of things
     
  8. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    Yeah, in the drop down menu for "Apply color changed to" you can just put it on all and it will work. What was nvidia thinking :p